Jump to content

Installazione iAtkos ML2 HP Pavilion dv6

- - - - -

  • Please log in to reply
34 replies to this topic

#1
te4o

te4o

    InsanelyMac Protégé

  • Members
  • PipPip
  • 67 posts
  • Gender:Male
  • Location:milano
Salve a tutti!

Sto cercando di installare iAtkos ML2 sul mio dv6-7099el
i7 3610qm, 8gb ram, geforce gt 630m..
Ma al primo riavvio va in kernel panic

Qualcuno puó aiutarmi con la selezione dei driver dell installazione? O comunque come posso risolvere il problema?

Grazie ;)

#2
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,486 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Avvia con -v e posta una foto del panic

#3
te4o

te4o

    InsanelyMac Protégé

  • Members
  • PipPip
  • 67 posts
  • Gender:Male
  • Location:milano

Avvia con -v e posta una foto del panic


se avvio in Verbose mode mi si blocca qui..

https://mega.co.nz/#!9E0HgCTS!SMxaZxOHnPVnJQeQ6TSPTSDpj004QK3daNzg8q5wDj8

..grazie

#4
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,486 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Ora sono al lavoro e non posso aprire il link per la foto... per informazione, puoi allegare la foto al post cliccando su "More reply options" e successivamente "scegli file" e "Attach this File"

#5
te4o

te4o

    InsanelyMac Protégé

  • Members
  • PipPip
  • 67 posts
  • Gender:Male
  • Location:milano
Attached File  foto.JPG   178.83KB   16 downloads

ecco qua.. grazie del tuo tempo ;)

#6
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,486 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Non si tratta di KP, ma è un problema grafico, avvia con -v GraphicsEnabler=No

#7
te4o

te4o

    InsanelyMac Protégé

  • Members
  • PipPip
  • 67 posts
  • Gender:Male
  • Location:milano
Ora ho formattato la partizione con ML e stasera quando torno a casa provo a reinstallarlo da capo. Peró avevo gia provato ad installarlo levando la spunta a graphicsenabler e nn andava.. Mi potresti dare un consiglio su i vari driver e patch da selezionare nell installazione di iatkos.. O comunque come fare ad avviare con -v graphichsenabler=no.. Thanks

#8
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,486 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Il mio consiglio è sempre evitare di selezionare troppe cose, perchè se non si arriva al desktop è difficoltoso capire il motivo... quindi solo nullcpupm e fakesmc, kext di rete (se conosci il chipset) e bootloader.
L'avvio con GraphicsEnabler=No lo scrivi nella schermata del bootloader, fermando il countdown premendo un tasto qualsiasi della tastiera.
P.S. Perchè installare iAtkos e non fare la chiavetta con Pandora e la retail 10.8.3?

#9
te4o

te4o

    InsanelyMac Protégé

  • Members
  • PipPip
  • 67 posts
  • Gender:Male
  • Location:milano
Si è vero non sarebbe male.. il dmg della versione 10.8.3 ce l'ho ma purtroppo non so come creare la chiavetta tramite pandora perchè non l'ho mai utilizzato.. mi sapresti dare una mano?

#10
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,486 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Le istruzioni, molto chiare, sono qui, mentre il software lo trovi nella sezione Downloads

#11
te4o

te4o

    InsanelyMac Protégé

  • Members
  • PipPip
  • 67 posts
  • Gender:Male
  • Location:milano
Ora ci provo allora.. ma il match-kerner, il dsdt, ssdt.. dove li vado a recuperare?

p.s. comunque ho provato ad avviare con -v GraphicsEnabler=No e questo è il risultato..

Attached Files



#12
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,486 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Prova con -v -x GraphicsEnabler=No

#13
te4o

te4o

    InsanelyMac Protégé

  • Members
  • PipPip
  • 67 posts
  • Gender:Male
  • Location:milano
si così parte.. ma il problema è che dovrei farlo sempre partire in questo modo perchè altrimenti non si avvia e si blocca sulla classica schermata .. "you need to restart your computer. hold down power button until... " come posso risolvere?

#14
te4o

te4o

    InsanelyMac Protégé

  • Members
  • PipPip
  • 67 posts
  • Gender:Male
  • Location:milano
ho provato ad installare qualche driver con ##### ma se non avvio con -v -x non va ..

#15
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 1,887 posts
  • Gender:Male
  • Location:Roma
Non citare quei tool qui,

che hai istallato? rifai -v e riposta una foto

#16
te4o

te4o

    InsanelyMac Protégé

  • Members
  • PipPip
  • 67 posts
  • Gender:Male
  • Location:milano
sorry.. chameleon e i driver audio e di rete .. anche se non funzionano..

Attached Files



#17
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,486 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Avvia da chiavetta con le flags precedenti (-v -x GraphicsEnabler=No), esplora la chiavetta di installazione e nella cartella Extra ci sono dei files, uno di questi si chiama org.chameleon.boot.plist; comprimilo e mettilo in allegato

#18
te4o

te4o

    InsanelyMac Protégé

  • Members
  • PipPip
  • 67 posts
  • Gender:Male
  • Location:milano
allora.. ho avviato con -x perchè comunque si avvia anche così.. poi dalla cartella extra del dvd (perchè l'ho installato da dvd) di iatkos ho prelevato il file org.chameleon.boot.plist e ti posto anche lo stesso file preso direttamente dalla cartella extra del sistema installato
...
per sicurezza ti posto anche le foto.. quello che finisce con SMSBiosdefaults=No è quello nel dvd iatkos
e quello che finisce con UseKernelCache=Yes è quello del file presente sul mio sistema

..sempre grazie :)

Attached Files



#19
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,486 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Fai una prova, avvia con -v -f dal sistema installato

#20
te4o

te4o

    InsanelyMac Protégé

  • Members
  • PipPip
  • 67 posts
  • Gender:Male
  • Location:milano
questo è il risultato.. bloccato qui..

Attached Files







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy