Jump to content

[Aiuto] Installare osx 10.8 niresh hp

- - - - -

  • Please log in to reply
36 replies to this topic

#1
Hoppio '96

Hoppio '96

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts
salve a tutti, dopo qualche mese con snow, mi sono deciso di aggiornare a mountain lion. ahimè mi sono trovato parecchie difficoltà nell'installazione!

non sono riuscito a trovare una combinazione giusta di kext, quindi chiedo aiuto... nel fratempo vi posto l'hardware del mio (ormai vecchiotto, ma pur sempre efficente) desktop:

-mainboard: p5p-le (leonite 2 hp --> http://h10025.www1.h...cname=c01925855)
[ south: ICH7, north: intel 945G, bus 667MHz]
-cpu: intel e4400
-ram: ddr2 2x1GB 667MHz
-video: nvidia geforce 8400 GS (128MB)
-audio: alc888s (realtek)
-network: zyDas1121b (chiavetta wifi, ma per ora non ci interessa)

all'epoca di snow, potevo usare direttamente il kernel vanilla, poichè era supportata di base!

la sto installando in un hd toshiba sata III da 200GB (da bios impostato come ahci, ma c'è collegato anche un altro hd riservato a windows, forse crea problemi.)

per ora gli unici risultati avuti sono kernel panic.
i kext installati nella versione usata di niresh sono di patch per il south, video, audio(supportato di base).

suggerimenti in merito?

grazie mille.

Igor

P.S.: al termine dell'installazione mi restituisce a video impossibile installare il sistema operativo! (non mi accetta neppure Chamleon), e l'unica maniera per poter far partire la partizione di mac è usare il cd, (f8+selezione della partizione).

EDIT: ultima reinstallazione non ha segnalato errori di installazione, ma comunque kernel panic...

#2
Hoppio '96

Hoppio '96

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts
up

#3
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,261 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Avvia con -v, fai una foto al panic e postala

#4
Hoppio '96

Hoppio '96

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts
ho capito da dove partono tutti i problemi! non ho i kext nella extra folder. qualcuno mi può dare una mano a trovare i link dei vari kext di installazione?
grazie

#5
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,261 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Non è necessario avere i kext in Extra/Extensions, basta che siano presenti in Sistema/Libreria/Extensions; riesci ad avviare il sistema dal DVD o USB di Niresh, scegliendo il sistema installato?

#6
Hoppio '96

Hoppio '96

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts
in che senso? se dopo l'installazione riesco a boottarlo dal dvd? si.. appunto per quello vedo che mi fa kernel panic
edit: dentro system/library/ non c'è alcuna cartella extensions. percui devo per forza caricarle direttamente da extra

#7
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,261 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Fai una foto al panic che capiamo qualcosa, gli unici kext essenziali per bootare sono FakeSMC e NullcpuPowerManagement, vedi se sono presenti in Sistema/Libreria/Extensions, altrimenti installali con kext wizard, metti la spunta su S/L/E

#8
Hoppio '96

Hoppio '96

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts
non ci sono nè in extra, nè nell'altro percorso...
però ho visto tutti i kext nella root del dvd dentro packages.
mi tocca andare di virtualbox e via...
il mio kernel panic --> http://imageshack.us...04/img8590f.jpg

#9
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 1,971 posts
  • Gender:Male
  • Location:Roma

in che senso? se dopo l'installazione riesco a boottarlo dal dvd? si.. appunto per quello vedo che mi fa kernel panic
edit: dentro system/library/ non c'è alcuna cartella extensions. percui devo per forza caricarle direttamente da extra

Extra è nella root
non dentro S/L

se non c'e la crei con questo

quindi ripristina il dvd su usb e metticela

Attached Files



#10
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,261 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Accedi al sistema con il boot da DVD o hai kp anche in questo caso?

#11
Hoppio '96

Hoppio '96

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts
facendo boot per l'installazione non ho kp; dopo l'installazione sono obbligato ad accedere a osx tramite dvd, poichè non mi installa chamleon, quindi kp solo con il boot da dvd, nell'altro caso mi si avvia windows.
dentro extra (della root) ho "smbiosxxx.plst" e un "orgchamleonxx.plst". non ho altro.

#12
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,261 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Da windows riesci ad accedere alla partizione di OS X e apportare modifiche?

#13
Hoppio '96

Hoppio '96

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts
con windows no (per lo meno di base non me lo vede). con linux da live si.
che dovrei moddare?

#14
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 1,971 posts
  • Gender:Male
  • Location:Roma
macdrive scarica lo usi per 3 giorni free
scaeicalo e istallalo su win e accedi a osx

#15
Hoppio '96

Hoppio '96

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts
ok, ma che devo fare, dopo di che?

#16
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 1,971 posts
  • Gender:Male
  • Location:Roma
allora intanto prima di fare tutto entra nel bios e matti i dischi in ahci
se gia ci sono metti in ide

è prova ad avviare con

-v -f arch=x86_64

#17
Hoppio '96

Hoppio '96

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts
ci sono 2 disci sata e un disco eide. il controller sata è impostato su ahci.
ho provato a metterlo come dici te, nulla da fare. stesso errore.

#18
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,261 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Bios va bene in AHCI, guarda se c'è l'opzione HPET e mettila a 64bit
Scarica Mac drive e da windows inserisci NullCPUPM e FakeSMC in S/L/E.
Avvia con -v
Se hai lo stesso errore avvia con -v cpus=1

#19
Hoppio '96

Hoppio '96

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts
dove posso trovare NullCPUPM? (se quel nome sta per nullcpupowermanager lo trovo dentro packages, posso usare quello?)

#20
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,261 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Esatto, usa quello





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy