Jump to content

[Aiuto] Aiuto EVGA GT640

* * * * * 1 votes EVGA GT640 Aiuto Mountain Lion 10.8.3 Mountain Lion 10.8.2 app store Freeze Red crucible 2

  • Please log in to reply
95 replies to this topic

#81
JacoLoco

JacoLoco

    InsanelyMac Protégé

  • Members
  • PipPip
  • 66 posts
ho scelto la 2. ora provo
Supera l'installazione, completo la guida con successo, ma al boot su Ssd, solito problema...
allego foto di freeze al log in,...

Attached Files



#82
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,281 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Prova questo, stacca la gt640 e connetti l'integrata; se hai ancora dei freeze allora il problema è il disco

#83
JacoLoco

JacoLoco

    InsanelyMac Protégé

  • Members
  • PipPip
  • 66 posts
ok basta che cambio connettore nell'attacco al monitor, tanto è segata in auto nel bios...
Ma come può essere il disco? è ssd, capisco se avessi brutalmente riavviato su un normale hd, mah un ssd nn dovrebbe essere immortale? (highlander mode!)

#84
JacoLoco

JacoLoco

    InsanelyMac Protégé

  • Members
  • PipPip
  • 66 posts
Ho avviato con l'integrata, blocco su caricamento dell'osx.
dopo il blocco su sfondo grigio con meletta grigia, l'ssd lampeggia ancora..facendo non so cosa. poi si ferma. (sarà arrivato al log in?)
mah...dimmi un pò-...

#85
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,281 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Hai GE=No in ocbp? prova diverse combinazioni di GraphicsEnabler e PCIRootUID=1 in avvio

#86
JacoLoco

JacoLoco

    InsanelyMac Protégé

  • Members
  • PipPip
  • 66 posts
Ge=No in ocbp.
tra un po provo le combinazioni che mi hai suggerito...

#87
JacoLoco

JacoLoco

    InsanelyMac Protégé

  • Members
  • PipPip
  • 66 posts
Con la scheda integrata non riesco ad entrare, neanche in modalità sicura..blocco al caricamento.

Con la gt 640 entro in modalità sicura.
Il pc viene riconosciuto pienamente... allego foto.
  • Con solo PCIRootUID=1 il pc riesce a fare il log in ma presenta gli stessi freeze/scattosità grafica che ti ho fatto vedere...
  • Con solo GE=yes non parte schermo nero (neanche in modalità sicura.)
  • Con entrambi - ..... non riesco più ad entrarci per modificare ocbp. devo continuare?

Attached Files



#88
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,281 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Manca l'accelerazione grafica nonostante la RAM sia pienamente riconosciuta, lo vedo dalla barra dei menu che non è trasparente.
Cliccando su resoconto di sistema non dovresti avere la rotazione.
Aggiorna alla 10.8.2, vediamo se i driver nVidia aggiornati cambia qualcosa

Questa è una nuova installazione senza Pandora giusto?
Avvia il sistema appena installato avviando da USB

#89
JacoLoco

JacoLoco

    InsanelyMac Protégé

  • Members
  • PipPip
  • 66 posts
Avviando il sistema appena installato da usb non mi fa fare il log in e si blocca su schermata nera.
Forse mi conviene provare una nuova installazione 10.8.2..
Edit 1: sono entrato con la scheda integrata in modalità sicura. provo ad aggiornare la versione.

#90
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,281 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Quando avrai aggiornato alla 10.8.2 se ancora non arrivi al desktop metti questi

#91
JacoLoco

JacoLoco

    InsanelyMac Protégé

  • Members
  • PipPip
  • 66 posts
dove devo metterli?
Aggiornando l'installazione non pandora alla 10.8.2 presenta sempre lo stesso problema.
Ho avviato senza flag. Blocco al log in, aspettando 5 minuti entro senza accelerazione grafica.

#92
JacoLoco

JacoLoco

    InsanelyMac Protégé

  • Members
  • PipPip
  • 66 posts
ho cercato nella cartella System\Library\Extensions i driver nVidia
sostituendoli con i tuoi è venuto fuori quest'avviso.
Attached File  Blocco kxt nvidia.tiff   1.54MB   1 downloads
"l'installazione dei driver non è stata eseguita correttamente e i driver non possono essere usati."

Edit 1: sono riuscito a sostituirli in modalità sicura. faccio il boot senza flag.
Anche inserendo i tuoi driver nVidia l'accelerazione grafica non va.

#93
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,281 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Mi arrendo...

#94
JacoLoco

JacoLoco

    InsanelyMac Protégé

  • Members
  • PipPip
  • 66 posts
Jajajajaj grazie del tempo che mi hai dedicato. :king: :king:
Credo che porto la scheda grafica in garanzia... o comunque controllo il suo funzionamento...anche con windows.

#95
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,281 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Ultima prova, da bios metti primaria PCIExpress, non AUTO.
Se non va mi arrendo definitivamente

#96
JacoLoco

JacoLoco

    InsanelyMac Protégé

  • Members
  • PipPip
  • 66 posts
Ottimo tentativo.. infatti I dubbi che mi rimangono riguardano propio i settaggi sul bios. ma.. nulla da fare. Anche cambiando PCI expresse su cui è attaccata la gt 640(ne ho 2 sulla gb) nulla. Anzi nella seconda nn si vede neanche il bios o il boot...uff.






Also tagged with one or more of these keywords: EVGA GT640, Aiuto, Mountain Lion 10.8.3, Mountain Lion 10.8.2, app store, Freeze, Red crucible 2


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy