Jump to content

JacoLoco

Members
  • Content count

    72
  • Joined

  • Last visited

About JacoLoco

  • Rank
    InsanelyMac Protégé
  1. I've catch a super offer for the M-track 2x2M so.. I've quitted the experiment. Too scared to hack / rollback my USB system drivers. Btw thank for this advice "Fast Track Pro is classCompliant, Fast Track Ultra is not." Without the proper control panel my FTP is locked to 48Khz 16 bit, all 4 output on, with no kext there is audio streaming. With kexts The control panel detect the device & the audio streaming but it didn't works. no audio, sir. I will uninstall all the kest and preferences listed by myself HERE and i will make a composed audio peripheral. I will post the results. ML 10.8.3 was my latest OS with the control panel fully functional ( 48Khz - 24 bit)
  2. I've read that some of you obtained a fully functional Control panel. Even with the 24bit feature? I'm an owner off a Fast track PRO (Firmware 1.02) connected to the Hackintosh descripted in the sign, Logitech keyboard, Trust Bluethoot 3 (ath3k-firmware). Till M.L. 10.8.3 FTPro was working flawless, with the update to Sierra 10.12 I've loose the driver/control panel support for this audio board. It works without drivers but only at 16bit. I've tried to fully disable the System Integrity Protection (SIP) and didn't work, neither with 1.9.3 or 1.9.5 versions of the drivers. Do you think that the method purposed in the 24# post (or in the 10# post??) should be useful for me?
  3. z77-ds3h 6 screen sierra running great

    What bootloader did you use..?
  4. Tnks @pippox0 i will definitely try but i think i will wait a few weeks more for the official release. Btw i surely gonna make a carbon copy of this system that works so well. =) The audio gonna be not a problem, as in this system i will use one or more external USB audio interface. (probably i gonna unite 3 of them in one virtual interface) And i will not gonna install no kext or script. You gonna have my news soon... =) summer is coming. =)
  5. Hello folks, thanks in advance for your help in the past and in the future that has to come Do you think that with the configuration below, i should upgrade a fully functional OSX 10.8.3 to macOS 10.12 Sierra (Developer Preview) ? Intel® Core™ i5-3570K Processor (6M Cache, up to 3.80 GHz) scheda Video EVGA GT640 2048MB, PCI-E, 2xDVI, HDMI Gigabyte MoBo GA-Z77-DS3H - Socket 1155 Other components... - . - Corsair 2 x DIMM 4 Gb 240-pin DDR3 SDRAM 1600 mhz - . - LG GH24NS90 DVD-RW - . - SAMSUNG SSD 840 Series Basic 2.5" - 120 GB - . - Seagate - HD 1T S-ATA III CACHE 64MB Thanks.
  6. Hello folks, thanks in advance for your help in the past and in the future that has to come Do you think that with the configuration below, i should upgrade a fully functional OSX 10.8.3 to macOS 10.12 Sierra (Developer Preview) ? Intel® Core™ i5-3570K Processor (6M Cache, up to 3.80 GHz) scheda Video EVGA GT640 2048MB, PCI-E, 2xDVI, HDMI Gigabyte MoBo GA-Z77-DS3H - Socket 1155 Other components... - . - Corsair 2 x DIMM 4 Gb, Corsair 2 x DIMM 2 Gb // DDR3 SDRAM 1600 mhz - . - LG GH24NS90 DVD-RW - . - SAMSUNG SSD 840 Series Basic 2.5" - 120 GB - . - Seagate - HD 1T S-ATA III CACHE 64MB Thanks.
  7. [Aiuto] Aiuto EVGA GT640

    Ottimo tentativo.. infatti I dubbi che mi rimangono riguardano propio i settaggi sul bios. ma.. nulla da fare. Anche cambiando PCI expresse su cui è attaccata la gt 640(ne ho 2 sulla gb) nulla. Anzi nella seconda nn si vede neanche il bios o il boot...uff.
  8. [Aiuto] Aiuto EVGA GT640

    Jajajajaj grazie del tempo che mi hai dedicato. :king: Credo che porto la scheda grafica in garanzia... o comunque controllo il suo funzionamento...anche con windows.
  9. [Aiuto] Aiuto EVGA GT640

    ho cercato nella cartella System\Library\Extensions i driver nVidia sostituendoli con i tuoi è venuto fuori quest'avviso. Blocco kxt nvidia.tiff "l'installazione dei driver non è stata eseguita correttamente e i driver non possono essere usati." Edit 1: sono riuscito a sostituirli in modalità sicura. faccio il boot senza flag. Anche inserendo i tuoi driver nVidia l'accelerazione grafica non va.
  10. [Aiuto] Aiuto EVGA GT640

    dove devo metterli? Aggiornando l'installazione non pandora alla 10.8.2 presenta sempre lo stesso problema. Ho avviato senza flag. Blocco al log in, aspettando 5 minuti entro senza accelerazione grafica.
  11. [Aiuto] Aiuto EVGA GT640

    Avviando il sistema appena installato da usb non mi fa fare il log in e si blocca su schermata nera. Forse mi conviene provare una nuova installazione 10.8.2.. Edit 1: sono entrato con la scheda integrata in modalità sicura. provo ad aggiornare la versione.
  12. [Aiuto] Aiuto EVGA GT640

    Con la scheda integrata non riesco ad entrare, neanche in modalità sicura..blocco al caricamento. Con la gt 640 entro in modalità sicura. Il pc viene riconosciuto pienamente... allego foto. Con solo PCIRootUID=1 il pc riesce a fare il log in ma presenta gli stessi freeze/scattosità grafica che ti ho fatto vedere... Con solo GE=yes non parte schermo nero (neanche in modalità sicura.) Con entrambi - ..... non riesco più ad entrarci per modificare ocbp. devo continuare?
  13. [Aiuto] Aiuto EVGA GT640

    Ge=No in ocbp. tra un po provo le combinazioni che mi hai suggerito...
  14. [Aiuto] Aiuto EVGA GT640

    Ho avviato con l'integrata, blocco su caricamento dell'osx. dopo il blocco su sfondo grigio con meletta grigia, l'ssd lampeggia ancora..facendo non so cosa. poi si ferma. (sarà arrivato al log in?) mah...dimmi un pò-...
  15. [Aiuto] Aiuto EVGA GT640

    ok basta che cambio connettore nell'attacco al monitor, tanto è segata in auto nel bios... Ma come può essere il disco? è ssd, capisco se avessi brutalmente riavviato su un normale hd, mah un ssd nn dovrebbe essere immortale? (highlander mode!)
×