Jump to content

[Aiuto] Aiuto EVGA GT640

* * * * * 1 votes EVGA GT640 Aiuto Mountain Lion 10.8.3 Mountain Lion 10.8.2 app store Freeze Red crucible 2

  • Please log in to reply
95 replies to this topic

#41
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,870 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Scusa il ritardo, sono stato via tutto il giorno...
strano che avendo eliminato il modulo abbia comunque generato il filenvram, quanta memoria grafica hai dato alla integrata? metti 32Mb o 64Mb, avvia con -x GraphicsEnabler=No
Ma la mobo è ASUS o Gigabyte? GA-Z77-DS3H è Gigabyte... e ML si installa praticamente vanilla con il solo FakeSMC...
altra cosa... SMBIOS Mac Pro quale versione?
Hai un altro disco a disposizione da "sacrificare" per una nuova installazione di test?
Hai provato ad avviare dalla usb di installazione?

#42
JacoLoco

JacoLoco

    InsanelyMac Protégé

  • Members
  • PipPip
  • 66 posts
64 come da default...e la mobo è gigabyte... mi son sbagliato di produttore...scusa ehm... ma la sigla è giusta.
e mi stavo già premurando per il disco di installazione visto che così a tentoni le cose vanno x le lunghe... ho dato un occhiata al pandora box... ma credo che procederò con la solita (biiiip).
comunque come versione dell'Smbios ho il Mac Pro 3,1
con -x GraphicsEnabler=No è partita la modalità sicura, ma si è piantato come sempre con solo con il flag GraphicsEnabler=No

#43
Bramante

Bramante

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 344 posts
  • Gender:Male
  • Location:Firenze
scusate l'intromissione, per fare ex novo l'installazione ti consiglio di seguire questo procedura
http://www.insanelym...-install-guide/

grazie al file messo a disposizione da ugokind puoi impostare il bios con un semplice click.
come smbios impostalo come imac 12,1 & 12,2

Bye

#44
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,870 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

...e mi stavo già premurando per il disco di installazione visto che così a tentoni le cose vanno x le lunghe... ho dato un occhiata al pandora box... ma credo che procederò con la solita (biiiip).
comunque come versione dell'Smbios ho il Mac Pro 3,1
con -x GraphicsEnabler=No è partita la modalità sicura, ma si è piantato come sempre con solo con il flag GraphicsEnabler=No

Pandora box è un tool straordinario, usa la dmg o la app di 10.8.3, scegli l'opzione desktop 2 SMBIOS iMac12,2 e in seguito l'opzione "con sistema pandora"; durante l'installazione del sistema potrai personalizzare scegliendo l'audio e il bootloader e al riavvio non avrai bisogno della USB di installazione.
P.S. lascia stare i tools di Voldemort e le altre cose tipo MyHack, non fanno altro che incasinare tutto...

scusate l'intromissione, .............
Bye

Ciao, nessuna intromissione, il forum è stato ideato perchè gli utenti intervengano nelle discussioni; il fatto che io sia un local mod non mi rende più esperto di altri in materia, tutti gli utenti che abbiano un'idea sulle soluzioni devono sentirsi liberi di intervenire, tu in particolare hai lo stesso hardware, quindi ne sai sicuramente più di me :)

#45
JacoLoco

JacoLoco

    InsanelyMac Protégé

  • Members
  • PipPip
  • 66 posts
Guarda per la prima installazione ho usato proprio My hack ed l'Innominabile Multi, ed andò tutto bene. Ora visto che sono anche alle strette coi tempi sembra che tocchi reinstallare tutto Right, right Carbo?...o No...?

Comunque ho letto per benino la guida di Bramante e notavo che proprio nel punto (2.C.)(rename or delete AppleTyMCEDriver.kext only) è l'unico file apple toccato mentre dicono in My hack:

myHack will automatically remove ApplePolicyControl.kext, AppleTyMCEDriver.kext and AppleUpstreamUserClient.kext from /System/Library/Extensions folder on USB drive.

Also GraphicsEnabler=Yes flag will be added to /Extra/org.chameleon.Boot.plist file on USB drive. Edit org.chameleon.Boot.plist to suite your needs.


Per Quanto riguarda Pandora, si mi hai incuriosito con la tua firma, ma dovrei chiedere ad un amico un mac Lion, è una beta e devo ficcarmi in testa che quando leggo beta son dolori...,
ed in più non l'ho mai usato..
Dovrei farlo ora, ne vale la pena carbo? (ti ricordo che sono un musico e non un informatico e ogni volta che c'è da toccare il pc in profondità mi viene mal di pancia! hjajajajajajajaj)

#46
Bramante

Bramante

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 344 posts
  • Gender:Male
  • Location:Firenze
BIOS Profiles, ti serve una Chiavetta USB Formattata in FAT32 Master Boot Record (MBR), ci copi il file albyz77ds3h,
adesso devi accedere al Setup del Bios, dopo di che ti devi portare alla seguente voce Save & Exit, ora collega la Chiavetta e sposta il cursore sull'opzione Load Profiles, dovrebbe essere visibile la Chiavetta USB entra al suo interno e seleziona il file albyz77ds3h premi Enter; con il cursore oppure mouse vai su Save & Exit Setup premi Enter per confermare abbiamo Finito.

Spero di essere stato chiaro

Bye

#47
JacoLoco

JacoLoco

    InsanelyMac Protégé

  • Members
  • PipPip
  • 66 posts

Guarda per la prima installazione ho usato proprio My hack ed l'Innominabile Multi, ed andò tutto bene. Ora visto che sono anche alle strette coi tempi sembra che tocchi reinstallare tutto Right, right Carbo?...o No...?

Comunque ho letto per benino la guida di Bramante e notavo che proprio nel punto (2.C.)(rename or delete AppleTyMCEDriver.kext only) è l'unico file apple toccato mentre dicono in My hack:



Per Quanto riguarda Pandora, si mi hai incuriosito con la tua firma, ma dovrei chiedere ad un amico un mac Lion, è una beta e devo ficcarmi in testa che quando leggo beta son dolori...,
ed in più non l'ho mai usato..
Dovrei farlo ora, ne vale la pena carbo? (ti ricordo che sono un musico e non un informatico e ogni volta che c'è da toccare il pc in profondità mi viene mal di pancia! hjajajajajajajaj)


Carbo178? un ultimo post..ho solo bisogno della tua benedizione...

#48
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,870 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Pur essendo una beta il tool è pienamente funzionante, la mia installazione personalizzata sul disco di test è andata perfettamente da subito...
Leggi le istruzioni per la creazione della chiavetta e ricorda che sulla tua mobo non hai bisogno di personalizzare granchè

#49
JacoLoco

JacoLoco

    InsanelyMac Protégé

  • Members
  • PipPip
  • 66 posts
Oh Cavoli|!!| continua a darmi sempre lo stesso errore (o simile) anche dopo una nuova installazione!!!
Ho creato un disco d'avvio con Pandora, seguendo le istruzioni di Carbo, ho formattato l'ssd e impiantando questi kext nella opzioni d'installazione Pandora

1. FakeSMC.kext (tutti i plug in inclusi)
2. NullCPUPowerManagement.kext

3. VoodooHDA.kext
4. AtherosL1cEthernet.kext
5. Trim Enabler

avviando con il flag GraphicEnablers=no si pianta con una schermata grigia ed una freccetta.
nella maggior parte dei casi si pianta appena dopo il caricamento..(meletta su sfondo grigio) WTF!
P.s. In tutto questo tempo il monitor è sempre stato collegato alla hdmi (la mia scheda grafica sta bene vero?) :help: Posted Image Posted Image
:wallbash: :wallbash: :wallbash:

BIOS Profiles, ti serve una Chiavetta USB Formattata in FAT32 Master Boot Record (MBR), ci copi il file albyz77ds3h,
adesso devi accedere al Setup del Bios, dopo di che ti devi portare alla seguente voce Save & Exit, ora collega la Chiavetta e sposta il cursore sull'opzione Load Profiles, dovrebbe essere visibile la Chiavetta USB entra al suo interno e seleziona il file albyz77ds3h premi Enter; con il cursore oppure mouse vai su Save & Exit Setup premi Enter per confermare abbiamo Finito.

Spero di essere stato chiaro

Bye

Comunque il tuo file di settaggio bios non funzionava... lo trovava, lo caricava (anzi faceva finta), ma i parametri rimanevano sull'optimal setup... sarà stato per una versione precedente...
Mi son basato su questo quick setup trovato on line.
01_uefi_bios_ga_z77-ds3h_mit.jpg
02_uefi_bios_ga_z77-ds3h_bios_features.jpg
03_uefi_bios_ga_z77-ds3h_bios_features_vt-d.jpg
04_uefi_bios_ga_z77-ds3h_pheriperals.jpg
05_uefi_bios_ga_z77-ds3h_pheriperals_graphics.jpg
06_uefi_bios_ga_z77-ds3h_power_management.jpg

#50
Bramante

Bramante

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 344 posts
  • Gender:Male
  • Location:Firenze
Strano che non ti cambi i settaggi del Bios, sei certo che non vengono cambiate le impostazioni? per verificarlo controlla che la modalità Sata sia impostata in AHCI se si è ok altrimenti di default è IDE.

sulla mia Z77 DS3H v.1 Bios F9 va alla grande = Sleep / Restart e Spegni....

Mi dici che versione di ML hai installato 10.8 / 10.8.1/2/3? poi perché hai installato il

NullCPUPowerManagement.kext, ti serve solo per fare l'installazione, in seguito non serve più;


inoltre dovresti installare i seguenti kexts:

AppleAHCIPort.kext serie7
AppleACPIPlatform.kext

By Enoch


FakeSMC.kext v.5.1.65 HWSensors By Klozek

come Chamaleon usa

Enoch-rev.2188.pkg o superiore

Bye

#51
JacoLoco

JacoLoco

    InsanelyMac Protégé

  • Members
  • PipPip
  • 66 posts
Si son certo che non sono cambiati i settaggi, la modalità sata non è cambiata ed è rimasta IDE
Magari la mia Z77 DS3H sarà una 1.1... come posso verificare?

Ho formattato l'ssd e installato Ml 10.8.3 e ho installato NullCPUPowerManagement.kext per poi pacchare in seguito ApplePowerManagement.kext quando entro nel boot normale senza flag. Giusto? (a cui nn ci sono arrivato...)
come Chamaleon (bootloader?) credo che Pandora porti di default Enoch-rev.2188.pkg o superiore no?

Appena arrivo a casa controllo e se posso aggiungo i kext mancanti. Ma li trovo comunque nell'installazione pandora oppure denvo copiare di sana pianta ?? (mi sa che son da aggiungere in seguito..)
Aiuto...... . . . . ..Non ho ancora capito effettivamente il problema di questo Hack.

P.s. in due installazioni diverse il Log d'installazione mi da due errori "unable to modify the module Configuration Profile"
"unable to modify the module Playlist file"

#52
JacoLoco

JacoLoco

    InsanelyMac Protégé

  • Members
  • PipPip
  • 66 posts
Up!

#53
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,870 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Fai un punto della situazione:
installazione, personalizzazioni etc... sia della preparazione USB che dell'installazione su HD.
Da quel che ho capito non riesci ad avviare l'installazione con la gt640; hai provato a cambiare uscita mettendo l'altra HDMI o usando una delle DVI? Se ancora non riesci ad avviare dopo queste prove metti primaria la integrata ed avvia con GraphicsEnabler=No

#54
JacoLoco

JacoLoco

    InsanelyMac Protégé

  • Members
  • PipPip
  • 66 posts

M.L. 10.8.3 (dmg) usando Pandora 1.12 su USB l'opzione desktop 2
SMBIOS iMac12,2 e in seguito durante l'installazione del sistema:
1. FakeSMC.kext (tutti i plug in meno quello sulla GPU)
2. NullCPUPowerManagement.kext

3. VoodooHDA.kext
4. AtherosL1cEthernet.kext
5. Trim Enabler

Per il BIOS uefi Mi son basato su questo quick setup trovato on line.
01_uefi_bios_ga_z77-ds3h_mit.jpg
02_uefi_bios_ga_z77-ds3h_bios_features.jpg
03_uefi_bios_ga_z77-ds3h_bios_features_vt-d.jpg
04_uefi_bios_ga_z77-ds3h_pheriperals.jpg
05_uefi_bios_ga_z77-ds3h_pheriperals_graphics.jpg
06_uefi_bios_ga_z77-ds3h_power_management.jpg

L'installazione si completa e dopo aver caricato la partizione o si blocca al caricamento con sfondo grigio e meletta, o si blocca dopo su schermata bianca, con o senza freccetta.
p.s.
L'installazione è dovuta al crash grafico elencato in questo post.
http://www.insanelym...40#entry1914137

Grazie.

- Non parte neanche con il flag

  • npci=0x2000 flag

Carbo, nel dubbio non conoscendo l'installazione pandora ho aperto anche questo post: http://www.insanelym...a/#entry1914632 per farmi dare una mano, ma ho chiarito a fine post che è figlio di un post percedente. se voi mod lo considerate ridondante cancellatelo pure.
Altrimenti mi fa comodo. :king:

Per quanto invece riguarda le uscite, non ho provato a cambiare uscita e mi sono mantenuto sempre sulla stessa HDMI (ne ha solo una e 2 DVI) invece per mettere per primaria l'integrata devo cambiare la voce Init. Display ? 05_uefi_bios_ga_z77-ds3h_pheriperals_graphics.jpg

Grazie. :thumbsup_anim:

#55
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,870 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Prova allora con la DVI, se ancora non va cambia init display nel bios, metti l'integrata con 64Mb di RAM (1024 non va decisamente bene)

#56
JacoLoco

JacoLoco

    InsanelyMac Protégé

  • Members
  • PipPip
  • 66 posts
Scheda grafica gt640 - uscita DVI - adattatore HDMI - cavo hdmi - monitor.

-avviando normalemte si blocca dopo il caricamento.
- avviando in modalità sicura mi dà il benvenuto... nella installazione.

#57
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,870 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
E' un passo avanti... non ricordi se la grafica è abilitata nel bootloader oppure no?

#58
JacoLoco

JacoLoco

    InsanelyMac Protégé

  • Members
  • PipPip
  • 66 posts
credo usi l'integrata (a naso). ma non ricordo... azzz

#59
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,870 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Quello che intendo è se in ocbp la stringa Graphics Enabler è Yes o No

#60
JacoLoco

JacoLoco

    InsanelyMac Protégé

  • Members
  • PipPip
  • 66 posts
Ho controllato nel disco Usb Pandora e l'ocbp negli extra dice No





Also tagged with one or more of these keywords: EVGA GT640, Aiuto, Mountain Lion 10.8.3, Mountain Lion 10.8.2, app store, Freeze, Red crucible 2


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy