Jump to content

[Aiuto] ASUS Series K55V

- - - - -

  • Please log in to reply
16 replies to this topic

#1
r0ni3

r0ni3

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts
Buonasera..
E' molto tempo che ci penso..ma sono ora mi sono deciso a farlo...
avere il mio Hackintosh :)

E' una settimana che leggo in lungo e in largo.. ma ho ancora le idee abbastanza confuse...

Ho un Portatile ASUS k55V

Dato che esistono diverse varianti.. allego le specifiche che ritengo principali:

Intel® Core™ i7-3630QM da 2,4GHz a 3,4GHz (con tecnologia Intel Turbo Boost)
Intel® HM75 Express
Capacità 8 GB
SVGA
Modello NVIDIA® GeForce® GT 610M
Memoria 2 GB GDDR3 dedicati

Ho scaricato Iatkos ML3 10.8.3 ( ho anche un mac originale.. quindi piracy free :P)
Creato la fida pennetta usb con Transmac
Montato un HD interno per le prove...
Inizializzato, Installando tutto con le impostazioni di default..con successo...

Il problema ora è che l'OS non parte.. e rimane bloccato sulla mela..
ho provato diversi parametri.. ma più o meno a caso.. senza successo...

Non voglio la cosidetta "pappa pronta" ma qualche dritta mi farebbe comodo.. per il resto mi piace sbatterci la testa :)

saluti e grazie :)

#2
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,581 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Ciao,
L'avvio con -v è necessario per capire dove si blocca

#3
r0ni3

r0ni3

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts
stavo rifacendo un installazione senza personalizzare nulla..
sempre con iatkos..

Posted Imagegrazie dell'aiuto :)

#4
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,581 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Fai l'avvio con -v -f, togli qualsiasi overclock

#5
r0ni3

r0ni3

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts
perfetto..
sono riuscito a risolvere grazie a questa guida.. ehm.. posso linkarla? boh..

google -- > osx86 k55v --> primo risultato ! :thumbsup_anim:

Ora ho un dubbio..
volendo montare anche win8 in dual boot ( è un bios UEFI)...
come mi devo muovere?
installo win 8 in un altra partizione e poi mi scorno con qualche bootloader?

grazie ;)

#6
JahStories

JahStories

    InsanelyMac Legend

  • Local Moderators
  • 1,017 posts
  • Gender:Male
  • Location:Sicily, Italy.
  • Interests:Everything that got a screen on it, skateboarding, reggae music, PowerPcs, Amigas and retrogamin...
be per installare windows vai su disk utility da macos vai sulla radice del disco, clicchi partiziona in alto, poi sul + crei una partizione fat e dai applica
dall' installer di windows 8 selezioni la nuova partizione clicchi su formatta ed installi, mi raccomando di fare formatta non modifica o altro, altrimenti chameleon potrebbe avere difficolta' a funzionare.
non e' un problema il fatto che tu abbia il bios uefi... ;)

#7
r0ni3

r0ni3

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts
un applauso a me che per non stare con le mani in mano ho corrotto tutto provando ad installare win8 normalmente :D
prendo atto e ricomincio da capo :weight_lift:

grazie per la risposta ;)

be per installare windows vai su disk utility da macos vai sulla radice del disco, clicchi partiziona in alto, poi sul + crei una partizione fat e dai applica
dall' installer di windows 8 selezioni la nuova partizione clicchi su formatta ed installi, mi raccomando di fare formatta non modifica o altro, altrimenti chameleon potrebbe avere difficolta' a funzionare.
non e' un problema il fatto che tu abbia il bios uefi... ;)


ho reinstallato macos...
però il + che dici te mi risulta disattivo...
come posso provare?

edit:
dice
Non puoi ridimensionare le partizioni di questo disco perchè utilizza uno schema di partizioni MBR...
:(

sto facendo la 3 installazione...
DIviso le partizioni prima di installare

una Mac journaled
e una FAT

vediamo come va ! :angel_not:

edit: chiedo scusa per aver fatto 3 post di seguito e non aver editato..
era la foga agonistica :weight_lift:

edit2:

male male...

Situazione con 1 partizione soltanto..Posted Image





Situazione dividento in fase di installazione 2 partizioni (1 mac journaled impostata MBR) e una FAT per windows (vuota)
il sistema si blocca cosi...
Posted Image

Niente ho provato in tutti i modi ( o almeno spero non tutti :D)
Ho provato a formattare anche da win.. Faccio 2 partizioni..
Installo osx.. Chameleon vede tutti i sistemi.. Win parte normalmente.. Mentre osx non parte bloccandosi alla stessa schermata di prima.. ( provato anche con -v -f -x .. Ma nulla :(
Aiutatemi :D

#8
JahStories

JahStories

    InsanelyMac Legend

  • Local Moderators
  • 1,017 posts
  • Gender:Male
  • Location:Sicily, Italy.
  • Interests:Everything that got a screen on it, skateboarding, reggae music, PowerPcs, Amigas and retrogamin...
NON puoi installare osx 10.8 su mbr senza patchare l'installer, che comunque è una boiata :P sopratutto se non hai win installato...
durante l'installazione seleziona disc utility e su partiziona clicchi opzioni e selezioni GUID come schema di partizionamento ;)
poi reinstalli come descritto prima

#9
r0ni3

r0ni3

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts
Che intendi per patchare l installer?? Appena torno a casa provo con guid.. Grazie ti aggiorno :)

#10
r0ni3

r0ni3

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts
la situazione precipita.. :(
osx va abbastanza bene.. apparte qualche piccolo problema con i kext ( scheda wifi.. già ordinata... e touchpad comunque non ci ho perso tempo..)
il problema è il dual boot...

installando osx e lasciando uno spazio libero ( o una partizione.. che sia fat..exfat..) l'installer di windows non ci fa mettere mano..
(impossibile installare win nel disco.. è possibile che l'hardware non supporti l'avvio da qesto disco.. verificare che il controller del disco sia abilitato dal bios)

ed in effetti il bios efi maledetto non mi vede l'hd...

l'unico modo per farlo vedere è cancellare tutte le partizioni e installare solo WIN8...

probabilmente sbaglio ad installare il bootloader.. stavo provando clover.. ma non riesco...

Dopo pranzo ci rimetto mano.. se qualcuno ha qualche dritta è ben accetta :)

buon lunedi a tutti ;)

#11
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,581 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Ciao, sono riuscito ad installare iAtkos ML3U, ha Clover e mi vede il disco da bios, ma ovviamente non ho alcuna intenzione di installare Win...
Se vuoi provare questa distro...

#12
r0ni3

r0ni3

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts
windows lo devo installare.. purtroppo lo reputo ancora fondamentale :(
Iatkos anche a me riusciva a installare clover... e mi vedeva il disco..
però purtroppo non riuscivo ad avviare osx...

ora sono molto piu esperto di prima (ben 2 giorni di smanettamenti hihi) appena posso riprovo con iatkos...

però anche per uno sfizio personale..volevo installare il bootloader da solo... senza l'automatizzazione di iatkos ! :)

#13
r0ni3

r0ni3

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts
sto diventando matto...
usando chameleon wizard vedo i 2 dischi (1 disco interno e 1 usb pen)

Per ogni disco vedo 1 partizione EFI e una HFS

se installo il bootloader sulla pennetta va tutto bene... booto da li.. e avvio osx sull'altro disco
se lo installo sul hd il bios non lo vede neanche a calci...

per favore aiutatemi prima che lo tiro dal balcone :D

maledetto efi!

#14
r0ni3

r0ni3

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts
attenzione.. ore 00.50.. forse c'è il colpo di scena :D
se ci riesco faccio una guida :weight_lift:

#15
r0ni3

r0ni3

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts
niente...
dual boot installato.. il bios vede l'hd.. parte chameleon.. win 8 parte... ma...
osx si blocca qui


NTFS-fs warning (device /dev/disk02, pid105): ntfs_system_inodes_get(): Windows is hibernated. Will not be able to remount read-write. Run chkdsk. NTFS volume name BACKUP, version 3.1. NTFS volume name 2012â, version 3.1. NTFS volume name


cambiano i numero di disk02 e il pid.. ho copiato l'errore da internet... però è questo..


con -x parte correttamente..

posso evitare di caricare questo driver?? o ci sono altre soluzioni?


#16
r0ni3

r0ni3

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts
rifatto tutto da capo..
funziona..
godo...
lo provo e scrivo 2 righe ;)

#17
rforcen

rforcen

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts

stavo rifacendo un installazione senza personalizzare nulla..
sempre con iatkos..

foto010513225246.jpggrazie dell'aiuto :)

 

i've got osx 10.8.4 running perfectly on my k55v

 

i use "OS X 10.8.4 Mountain Lion bootable USB for Intel PCs" from you know where...

chameleon 2.2

kext utility

the set of kext & /Extra folder provided

 

create 8gb boot usb: dd if="OS X 10.8.4 Install USB.raw" of=/dev/sdbx bs=1024
 

boot (press '1' after cursor comes down for chamaleon boot -  required)

 

-x GraphicsEnabler=No    (this to avoid gforce - 610,)

 

install on hd and boot again with  -x GraphicsEnabler=No from HD

 

delete kext in SLE:  remove a total of 9 kexts : (4 GeForce*, 5 NVA*)

 

install  chameleaon 2.2. if you have more than 4gb ram,

 

install provided kexts with kextutility in SLE and /Extra folder (https://dl.dropboxus...v osx 10.8.zip)

 

reboot inmediately, the ethernet kext crashes the system now but not in next boot!,

 

wifi card does not work i've replaced it with Atheros AR5B195 AR9285 AR3011 WiFi WLAN Bluetooth 3.0 Combo Half Mini PCIE from ebay (kext included in the link)







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy