Jump to content

White screen after update 10.8.2 to 10.8.3


  • Please log in to reply
3 replies to this topic

#1
crunchattak59

crunchattak59

    InsanelyMac Protégé

  • Members
  • Pip
  • 37 posts
Hello,

My config:
Processor : i5 2500k
MotherBoard : P8Z77-V LX
GraphicCard : Sapphire Radeo HD 7870 OC, 2Go.


I have successfully install 10.8.2 on my pc (fresh install whitout kext software etc...). I run upgrade to 10.8.3 directly from appstore. But now I have white screen with the mouse.
I am sorry for my stupid question but how can resolve my problem?

Thanks in advance,


Crunch


#2
Scellow

Scellow

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 129 posts
  • Gender:Male
  • Location:France
  • Interests:while{true||false}
    {
    dream();
    }
Hi,
You have an ati hd 7xxx this is why you got an white screen, just read my post here for the solution :

http://www.insanelym...i-hd-7xxx-1083/

If you get stuck somewhere tell me, i'm happy to help :)

#3
crunchattak59

crunchattak59

    InsanelyMac Protégé

  • Members
  • Pip
  • 37 posts
Hi thanks for your response. But when i wuant to boot with -x it the same problem. White screen.

I'll try resinstall in 10.8.2 and install fbrotate then I'll try install the combo update 10.8.3.

#4
crunchattak59

crunchattak59

    InsanelyMac Protégé

  • Members
  • Pip
  • 37 posts
Hello,

Very nice tips. It's ok.

Big thanks.

Crunch





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy