Jump to content

cuda/gtx 650 ti

question

  • Please log in to reply
2 replies to this topic

#1
jlfilms

jlfilms

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 213 posts
  • Gender:Male
  • Location:Cali
  • Interests:Hackintoshs
I was messin around with FCP, Adobe cs6 and i got cuda gpu working for my graphics card, Ive fixed the about this mac to display correct name instead of the serial but it still shows serial in the deeper settings ive found this looking at the after effects info for Cuda/Gpu/Cpu for intense graphics.



"
"Texture memory: 1024 Vendor string: NVIDIA Corporation Renderer string: NVIDIA GeForce Pre-Release D14P2-30 OpenGL Engine Version string: 2.1 NVIDIA-8.10.44 304.10.65f03 OpenGL Version: 2.1 Has NPOT support: TRUE Has Framebuffer Object Extension support: TRUE Has Shading Language support: TRUE Started compilation of GLSL shaders Successfully finished compilation of GLSL shaders Ignoring SM4.0 check for cards on mac Return code: 3"

#2
alibaba416

alibaba416

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
I have the same problem with Asus GTX 650Ti, HELP US please!

#3
jlfilms

jlfilms

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 213 posts
  • Gender:Male
  • Location:Cali
  • Interests:Hackintoshs
its not problem just dosent display right





Also tagged with one or more of these keywords: question

  Topic Stats Last Post Info

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy