Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
jlfilms

cuda/gtx 650 ti

3 posts in this topic

Recommended Posts

I was messin around with FCP, Adobe cs6 and i got cuda gpu working for my graphics card, Ive fixed the about this mac to display correct name instead of the serial but it still shows serial in the deeper settings ive found this looking at the after effects info for Cuda/Gpu/Cpu for intense graphics.

 

 

 

"

"Texture memory: 1024 Vendor string: NVIDIA Corporation Renderer string: NVIDIA GeForce Pre-Release D14P2-30 OpenGL Engine Version string: 2.1 NVIDIA-8.10.44 304.10.65f03 OpenGL Version: 2.1 Has NPOT support: TRUE Has Framebuffer Object Extension support: TRUE Has Shading Language support: TRUE Started compilation of GLSL shaders Successfully finished compilation of GLSL shaders Ignoring SM4.0 check for cards on mac Return code: 3"

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×