Jump to content

iATKOS ML2 su acer 5741g, problema boot usb


  • Please log in to reply
6 replies to this topic

#1
icedzed

icedzed

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts
salve a tutti, ho un problema che non riesco a risolvere, il pc non mi fa fare il boot dalla chiavetta usb, ho seguito la guida che c'è sul sito di iatkos, partendo da un pc hackntosh, prima questa: poi quella riportata nella guida di macbreaker, in cui fanno utilizzare carbon copy cloner e successivamente fanno aggiungere chimera tramite #####, ma in entrambi i casi il pc parte normalmente con windows, nel bios ho impostato AHCI e come primo boot la chiavetta, come posso risolvere?

#2
redneck

redneck

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 206 posts
I used the lastest aitkos boot loader from the aitkos site.
you can try to select usb at boot with , watch the boot screen, it is F9 or f12 or esc

#3
icedzed

icedzed

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts
niente, da usb non c'è verso, alla fine ho masterizzato l'iso su un dual layer ed è partito, ma mi esce il solito errore dove mi dice di riavviare il pc, ora riprovo sperando che funzioni, in caso, cosa potrei provare?

nothing, i burned the dvd on a dual layer, but now i got another problem, i got the usually error where it say to reboot the pc.. now i'm retrying..

#4
icedzed

icedzed

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts
update: sono riuscito ad installarlo, tramite dvd, ora ho il solito problema della scheda video, ovvero il pc si avvia, ma o esce la schermata tutta nera oppure con delle righe colorate a caso, e non va avanti, in sottofondo c'è la musichetta jazz

update 2: se si collega uno schermo vga al pc il video parte (ora sto scrivendo proprio da qui) solo che, a quanto pare, il wifi non funziona, mi funziona solo l'ethernet, qualcuno ha idea di come risolvere? intanto provo queste opzioni per la scheda video:

http://www.insanelym...r-aspire-5741g/

#5
icedzed

icedzed

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts
update: mi sono accorto che non funzionava nemmeno la tastiera e il mouse, ho risolto reinstallando da dvd (senza cancellare i dati) e selezionando i kext ps/2

quindi, mi manca il wifi, e la scheda video, dato che il portatile lo uso solamente a casa, attaccato ad uno schermo più grande, lascio in sospeso per altri lavori che devo fare, entro sera o al massimo domani farò altre prove, aggiorno il topic, dato che su internet non si trova nulla, magari ad altri che hanno il mio stesso portatile sarà utile in futuro..

#6
nestx32

nestx32

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
  • Gender:Male
  • Location:Italia
forse nella sezione per mountain lion possono aiutarti :D (iatkos Ml 2 )

#7
icedzed

icedzed

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts
non mi ero accorto di aver sbagliato sezione xD ora posto anche di la, grazie





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy