Jump to content

Prima installazione: Fix iMessage

- - - - -

  • Please log in to reply
7 replies to this topic

#1
davdl92

davdl92

    InsanelyMac Protégé

  • Members
  • Pip
  • 18 posts
Salve a tutti, premetto che sono alle prime armi.. Leggendo qua e la diverse guide/discussioni, oggi ho fatto la mia prima installazione di mountain lion retail! Ho usato come boot loader Enoch.. Ho seguito questa guida: http://www.insanelym...-p5q-pro-turbo/
Al primo avvio non voleva saperne di avviarsi, ma ho risolto con un diverso dsdt...
Ora funziona tutto perfettamente (video, tastiera, ethernet, audio), ho aggiornato alla versione 1.0.8.2 senza alcun problema..

Unica cosa che non funziona è iMessage: ne ho provate veramente tante, ma non vuole proprio saperne..
Premetto che ho aggiornato chameleon alla versione 2187 e inserito il file FileNVRAM in Extra\modules ma niente..
Ho provato sia facendo scaricare tutto a chameleon (selezionando il modulo ad hoc dall'installazione), sia scaricando il nuovo file FileNVRAM dal forum e inserendolo nella cartella.. Niente.

L'errore che mi da si presenta al login di imessage ed è il seguente: "Il tuo ID Apple ........ non può essere usato per impostare iMessage in questo momento."
A volte mi autorizza l'accesso, ma dopo pochi secondi ricompare lo stesso messaggio..

Sottolineo che per il resto funziona tutto (appstore-icloud). Ho provato anche a modificare il seriale dal smbios (che è di 11 cifre), inserendo altre 6 lettere random per renderlo di 17 cifre.

Mi sapete dire come risolvere questo problema? (il seriale va lasciato di 11 o di 17 cifre??)
Grazie


EDIT: il file host è pulito!

Edited by davdl92, 01 March 2013 - 07:51 PM.


#2
buoo

buoo

    The Prodigal Son

  • Moderators
  • 4,536 posts
  • Gender:Male
  • Location:Italy
Qui c'è scritto tutto http://www.insanelym...e-login-errors/

#3
davdl92

davdl92

    InsanelyMac Protégé

  • Members
  • Pip
  • 18 posts
Ho risolto aggiungendo una carta di credito.. Grazie!! Rapido e indolore :D

(Piccolo OT: dovendo fare un dual boot con windows 8 sullo stesso hard disk, mi conviene seguire il metodo della patch dell'installazione di ML per essere installata su MBR?)

#4
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,952 posts
  • Gender:Male
  • Location:Italy
Non c'è bisogno se hai già due partizione dello stesso HD formatti la seconda in GUID.
Installi windows
Installi Chameleon e ci pensa lui a gestire il boot per ML che per windows

Fabio

#5
blengyo

blengyo

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
  • Gender:Male
Ciao,
Ho avuto anche io lo stesso problema con iMessage però quando ho inserito il file dentro la cartella extra/modules e ho riavviato il pc non botta più... Vedo il boot loader ma appena fa partire la partizione crasha istantaneamente e si riavvia :( Porca miseria ero riuscito ad avere tutto funzionante!

Come posso fare per rimuovere questo file e rimediare al danno fatto?

#6
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,952 posts
  • Gender:Male
  • Location:Italy
mh ! bel problema...prova ad avviare -v -f

Fabio

#7
blengyo

blengyo

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
  • Gender:Male
Ciao e grazie!

Niente, crasha comunque... Allego immagine!

Ps: avevo fatto un backup con time macchine, provo a ripristinarlo magari..?

Attached Files


Edited by blengyo, 02 March 2013 - 02:13 PM.


#8
blengyo

blengyo

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
  • Gender:Male
Ripristinato con time machine... Grazie comunque!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy