Jump to content

Post Installation blank screen


  • Please log in to reply
1 reply to this topic

#1
burkett375

burkett375

    InsanelyMac Protégé

  • Members
  • PipPip
  • 78 posts
First my specs:

CPU: AMD Phenom 960T
Motherboard: biostar ta880gb+
GPU: Sapphire 6870 1GB
RAM: ADATA 8GB

Second, what I've tried:
Install from iATKOS 10.6.3 SL V2 goes perfect. Upon reboot, blank screen after everything loads. I've tried all the different kernels, bootloaders, etc. Graphicsenabler both on and off, etc. on the distro dvd. I don't have access to a retail DVD yet.

It seems to point to a graphics card issue since the 6XXX series isn't supported until 10.6.8, but I'm not sure how to upgrade if I can't get into the OS after install. Do I try a Lion distro from Niresh? Can I do a combo update right after install? I'm kind of at a loss at this point and a step by step guide would be so appreciated.

Thanks in advance!!!

#2
Lejenk

Lejenk

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,381 posts
  • Gender:Male
  • Location:Netherlands
Hi,

Boot in single user mode, type -f at the boot selection screen. When the boot stops, and you can type, give in the following commands:
mount -uw /
rm -rf /System/Library/Extensions/ATI6000Controller.kext
rm -rf /System/Library/Extensions/ATIFramebuffer.kext
rm -rf /System/Library/Extensions/ATISupport.kext
shutdown -r now

I don't know if these kexts existed in Snow Leopard, but if they do, the system should boot in VESA mode after restart and the desktop should come up.

Also, a bit of courtesy would be nice when asking for something.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy