Jump to content

OpenGL with ATI Mobility 4330 in 10.8.2 ? how to enable it?

OpenGL ATI ATI Mobility 4330 10.8.2

  • Please log in to reply
No replies to this topic

#1
leonardo.eg

leonardo.eg

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
I've ATI Mobility Radeon HD 4330 on dell inspiron 1564, I've installed 10.8.2 with iATKOS ML2,

I've installed kexts from here and from everywhere. tried too much stuff!

just I've got the native resolution 1366x768, BUT no qe/ci, No openGL renderer! and no translucent bar.

I've tried to play with AMDRadeonAccelerator.kext , which is for 5000 series, and got OpenGL Renderer ( Testing with OpenGL Extensions Viewer ) but its just loading, and system is becoming slow in booting and inside the mac itself with no real opengl, even I see the option"Translucent bar" in change ur background.. but its not working really,

And I figured that AMDRadeonAccelerator is loading AMDRadeonX3000GL.bundle and its not compatible with ATi mobility radeon 4000 series, its for 5000, and the other kexts loading ATIRadeonX2000GL with ATIRadeonX2000.kext, which is not making any sense and its not lading in "OpenGL Extensions viewer" it just showing apple software renderer, and video memory is 0 in opengl..

So Is there anyway to let AMDRadeonx2000GL.bundle do as a openGL Renderer or so?
I want to know if I can add parameters or so on the kexts to let it like the windows in performance! to use graphics programs and so..

Thank you for your help!





Also tagged with one or more of these keywords: OpenGL, ATI, ATI Mobility, 4330, 10.8.2


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy