Jump to content

Instalação com Mac Lion iAtkos L2 em um FX-8120 Bulldozer


  • Please log in to reply
7 replies to this topic

#1
Anderson Xavier

Anderson Xavier

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts
  • Gender:Male
  • Location:Brasil
  • Interests:Tecnologia em geral
E ai galera tudo bem, bom é o seguinte eu estou tentando fazer a instalação do iAtkos L2 em um pc com processador amd FX-8120, mas ta complicado...
Eu coloco o DVD e seleciono para iniciar pelo pc e na hora que inicia eu pressiono f8 e digito os flags


Cpus=1 busratio=15 maxmem=4096 arch=i386 -f -v

mas o sistema reinicia toda hora e não consigo passar dessa parte

eu já fiz a instalação do snow leopard em um pc amd atlhon x2 240 também deu trabalho mas no final rodo liso

Bom galera eu queria uma dica dos caros colegas de como processeder na instalação do iAtkos l2 Lion ou Snow leopard ja que Mountain Lion ainda não tem como rodar em pc amd ...

Minha Configuração

Processador: Amd FX-8120 3.1 ghz
Placa mãe: MB GigaByte GA-78LMT-S2P rev.5.0
placa de video: Ati Radeon XFX HD 5750 1GB
Memoria: 8GB 1333 mhz kingston
HD Seagate 640GB + HD Western 80GB "nesse que irei instalar o mac"

Desde já muito obrigado galera pela força...

#2
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,651 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

dá uma boa leitura aki

http://www.insanelym...md-development/

boa sorte...

bom hack

#3
Anderson Xavier

Anderson Xavier

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts
  • Gender:Male
  • Location:Brasil
  • Interests:Tecnologia em geral

olá

dá uma boa leitura aki

http://www.insanelym...md-development/

boa sorte...

bom hack





e ai Artur-pt eu consegui fazer a instalação do iAtkos L2 Lion usando o kernel Connactic porem eu não consiguo acessar o sistema eu uso a seguinte bootflag:

connactic busratio=15 arch=I386 cpus=1 -v -f

e ele para na seguinte tela:

Posted Image

file:///G:/%C3%81rea%20de%20Trabalho/erro-lion.jpg
eu notei que tem a tem a seguinte messagem de erro:

"warning: skipping personalities in blacklisted kext com.apple.driver.AppleIntelCPUPower Management"

o que eu faço amigo eu estou sem ideia...

muito grato a todos...

#4
OuVerRos

OuVerRos

    InsanelyMac Legend

  • Retired
  • 1,298 posts
  • Gender:Male
  • Location:Garopaba - SC
Tenta ler alguma dessas postagens se resolve ai.

http://olarila.com/f...php?f=26&t=2094

#5
Anderson Xavier

Anderson Xavier

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts
  • Gender:Male
  • Location:Brasil
  • Interests:Tecnologia em geral

Tenta ler alguma dessas postagens se resolve ai.

http://olarila.com/f...php?f=26&t=2094


Amigo eu adicionei no bootflag o "npci=0x2000" mas agora para em outra parte...

"DSMOS ha arrived"

eu tentei adicionar no bootflag "UsekernelCache=no" de acordo com o outro poste mas não de certo

Posted Image

#6
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,651 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

me parece gráfica..

instalaste fakesmc ?

k gráfica tens ?

bom hack

#7
Anderson Xavier

Anderson Xavier

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts
  • Gender:Male
  • Location:Brasil
  • Interests:Tecnologia em geral

olá

me parece gráfica..

instalaste fakesmc ?

k gráfica tens ?

bom hack


instalei o fakesmc sim e a gráfica é uma xfx ati hd 5750 1 gb

#8
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,651 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

para testares se é da gráfica , basta apagares ou renomeares a

ati5000controller.kext

bom hack





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy