Jump to content

Asrock H61-MS Ethernet?


  • Please log in to reply
4 replies to this topic

#1
JamerTheProgrammer

JamerTheProgrammer

    InsanelyMac Protégé

  • Members
  • PipPip
  • 67 posts
  • Gender:Male
  • Location:In the zone
  • Interests:Programming, mucking about with Linux and making Hackintoshes!
Hey!
I have Atheros ethernet on my motherboard and im having some issues getting it to work...
The device ID is: 1969:2062.
I have tried this kext:
http://www.osx86.net...do=file&id=1637
That installs fine but then I cant make a connection with it and It shows under Network prefrances under location Unknown but I cannot readdd it and it says "Not connected" wether or not I have the ethernet cable connected.
Any ideas?

#2
JamerTheProgrammer

JamerTheProgrammer

    InsanelyMac Protégé

  • Members
  • PipPip
  • 67 posts
  • Gender:Male
  • Location:In the zone
  • Interests:Programming, mucking about with Linux and making Hackintoshes!
I have also tried this to no avail:
http://www.osx86.net..._8152_lion.html
I also tried ###### and again, it didnt make a difference.

#3
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,550 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
hello

see here

http://www.insanelym...ver-for-107108/

good hack

#4
JamerTheProgrammer

JamerTheProgrammer

    InsanelyMac Protégé

  • Members
  • PipPip
  • 67 posts
  • Gender:Male
  • Location:In the zone
  • Interests:Programming, mucking about with Linux and making Hackintoshes!
Still no ;(
Im getting this from lspci:
Ethernet Controller : Attansic Technology Corp. Unknown Device 2062 (rev c1)

#5
JamerTheProgrammer

JamerTheProgrammer

    InsanelyMac Protégé

  • Members
  • PipPip
  • 67 posts
  • Gender:Male
  • Location:In the zone
  • Interests:Programming, mucking about with Linux and making Hackintoshes!
http://www.osx86.net...?do=file&id=951 I even tried that one which has the right device ID.... Im using a myHack installation if that helps at all..





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy