Jump to content

Christmas Gift To Dell Inspiron 6000 Users! - rtclock_init kernel panic fix for boot!

dell 6000 inspiron kernel panic rtclock init voodoo

  • Please log in to reply
No replies to this topic

#1
kamilrakowski

kamilrakowski

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
Dell Inspiron 6000 Kernel Panic (rtclock_init) Fix
Have you tried the BIOS setting POST - Auto and it didn't do anything? Well, after a little bit of research, I found a fix!
When iPC and iDeneb wouldn't boot, I got truly annoyed. rtclock_init was kicking my ***!
So I tried this little fib:
BEFORE YOU BEGIN-- Disable Intel SpeedStep in BIOS, re-enable after installation! -- BEFORE YOU BEGIN
Step 1- Find your Pentium M maximum clock speed (For me, 1.6 GHz)
Step 2- Find the FSB clock speed (For me, 533 MHz)
Step 3- Convert Pentium M max clock speed to MHz (Ex. 1.6GHz = 1600 MHz)
Step 4- Subtract FSB clock speed from max clock speed in MHz (So 1,067 for me.)
Step 5- Divide by 133. Round to nearest tenth (So, 8.)
Step 6- Type busratio=(insert number here) into boot: prompt after pressing F8 on boot of DVD

I had this laptop laying around, now I have a MacBook Pro AND a dell running 10.5.6! :)





Also tagged with one or more of these keywords: dell, 6000, inspiron, kernel, panic, rtclock, init, voodoo


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy