Jump to content

Help Camera ML 10.8.2 (Photo Booth)


  • Please log in to reply
29 replies to this topic

#21
Mario1964

Mario1964

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts
XD my videoboard is an Asus geforce gtx 650 however
i've installed cudanvidia driver and nvidia driver for full support of videoboard .....if i install enoch Doesn't contrast ??
thanks i try ...... i have already USBBusfix= Yes

#22
Mario1964

Mario1964

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts

XD my videoboard is an Asus geforce gtx 650 however
thanks i try ...... i have already USBBusfix= Yes

i've changed the boot and graphics to yes but it don't work ... What should I do exactly with enoch??

#23
Maniac10

Maniac10

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 795 posts
  • Gender:Not Telling
It's just another Chameleon branch but it is without a doubt the most updated one. Just install it and let us know if it works.

#24
Mario1964

Mario1964

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts

It's just another Chameleon branch but it is without a doubt the most updated one. Just install it and let us know if it works.

i've tried but don't work ...grey screen and brick pc .....reboot with Graphics Enabler=No and the same ... the web not work

#25
eep357

eep357

    Triple Platinum

  • Supervisors
  • 2,527 posts
  • Gender:Male
  • Location:Dark Side of The Wall
  • Interests:things and stuff
Get this http://www.nvidia.co...mac-driver.html and http://www.nvidia.co...f01-driver.html

Switch smbios to MacPro3,1 using Chameleon wizard. Reboot with GE=No. Install Nvidia drivers. Change smbios back to whatever it was. Reboot, again with GE=No

#26
Mario1964

Mario1964

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts

Get this http://www.nvidia.co...mac-driver.html and http://www.nvidia.co...f01-driver.html

Switch smbios to MacPro3,1 using Chameleon wizard. Reboot with GE=No. Install Nvidia drivers. Change smbios back to whatever it was. Reboot, again with GE=No

i have macpro 3,1 yet, and i have yet installed the software but don't work

#27
eep357

eep357

    Triple Platinum

  • Supervisors
  • 2,527 posts
  • Gender:Male
  • Location:Dark Side of The Wall
  • Interests:things and stuff
keep reading because it's worked for others, there's something your missing like device ID's added to kexts for example. See what kexts have loaded by using kextstat or system info and find out if graphics kexts are even loading up, if not it more likely due to device ID needed. Also MacPro3,1 smbios just to get past nvidia installers model check, use 4,1 or 5,1 and add card's info to AppleGraphicsPowerManagement.kext May need to delete AppleTyMCEDriver.kext to avoid kernel panic when booting with 4,1 or 5,1 smbios

#28
nyolc8

nyolc8

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 723 posts
  • Gender:Male
  • Location:Budapest, Hungary

your boot.plist fix
and .... thanks for photo but also for me Hoszt-vezerlo illestztoprogram = AppleUSBEHCI
how you have installed mac 10.8.2 on pc ?? usb-boot ?? i have used my-hack usb

My org.chameleon.Boot.plist file content:
<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>GenerateCStates</key>
<string>Yes</string>
<key>GeneratePStates</key>
<string>Yes</string>
<key>GraphicsMode</key>
<string>1920x1080x32@60</string>
<key>Quiet Boot</key>
<string>Yes</string>
<key>UseKernelCache</key>
<string>Yes</string>
</dict>
</plist>

Note: as I said, I'm using DSDT for my mobo, so maybe with that, your usb ports would list correctly. And maybe you could try to define your vga in DSDT too and maybe then the nvidia kexts would work. (Just wondering)

#29
Mario1964

Mario1964

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts
Finally SOLVED Thanks at all :) :D ......... the problem it is created when i have sobstituite the graphics card when mac is already installed and the webcam was in panic.......i have tried to install Mountain Lion on external HDD and now is all working:) :D Thanks !!!!!!!!!!!!!!

#30
Mario1964

Mario1964

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts
new solution : install Mountain lion 10.8.2 combo update :)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy