Jump to content

Question about ATI Radeon X1300


  • Please log in to reply
10 replies to this topic

#1
wws12

wws12

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 105 posts
Does this graphic card support QE/CI under Snow Leopard? I have this card and would like to make sure it works before I install SL. Also, is it possible to install OS X on a separate partition on a drive that already has Win7 installed on it? I am new to the hackintosh thing and would greatly appreciate some help.

Thanks,
wws12

#2
Rampage Dev

Rampage Dev

    InsanelyMac Deity

  • Local Moderators
  • 2,018 posts
  • Gender:Male
Yes, the card will work in SL.

Do not install Mac OS X on the same HDD as Windows because you are new to this. It is safer to test before you do this.

#3
wws12

wws12

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 105 posts

Yes, the card will work in SL.

Do not install Mac OS X on the same HDD as Windows because you are new to this. It is safer to test before you do this.


I'll follow your advice about the HDD, thanks. I assume when you say it "works", that QE/CI works also? I will be using several Apple apps and want to make sure that the hardware acceleration is supported. Another question, I've heard around here that VGA port don't work to well in OSX. I have a wide screen monitor hooked up to the VGA port currently. My card also has a DVI port. Would I need to buy an adapter to get the monitor to work?

Thanks,
wws12

#4
wws12

wws12

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 105 posts
UPDATE: Turns out I have the X1300XT wich is an AGP card. I am looking into buying a replacement card to use under OS X. I was looking at this one: http://www.amazon.co...s=asus pci card

Will this work with QE/CI under OS X? My plan is to install SL, then update to ML and I want to make sure it will work. Thank you for the help.

#5
Rampage Dev

Rampage Dev

    InsanelyMac Deity

  • Local Moderators
  • 2,018 posts
  • Gender:Male
Please list your motherboard.

#6
wws12

wws12

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 105 posts

Please list your motherboard.


Its going to be a Gigabyte GA-H61M-DS2

#7
Rampage Dev

Rampage Dev

    InsanelyMac Deity

  • Local Moderators
  • 2,018 posts
  • Gender:Male
OK. That GPU you listed has been haviing issues. I would buy a ATI 5770 you can get it for around $50-60.

#8
wws12

wws12

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 105 posts

OK. That GPU you listed has been haviing issues. I would buy a ATI 5770 you can get it for around $50-60.


I'm going to be buying the Core i3-2105 after reading good reviews. Since this CPU has HD 300 graphics, I won't need the extra graphics card. This CPU supports QE/CI in ML, right?

#9
Rampage Dev

Rampage Dev

    InsanelyMac Deity

  • Local Moderators
  • 2,018 posts
  • Gender:Male
Yes it does.

#10
wws12

wws12

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 105 posts

Yes it does.


Very good. Anything special I have to do to get it working or does it work OOB

#11
Rampage Dev

Rampage Dev

    InsanelyMac Deity

  • Local Moderators
  • 2,018 posts
  • Gender:Male
You must be running on 10.6.8 but I never tested it on SL...





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy