Jump to content

App Store on SL 10.6.2

hp 550 app store can install?

  • Please log in to reply
5 replies to this topic

#1
esekaocho

esekaocho

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
Hi guys, I tell them that I have installed SL 10.6.2 and want to install the App Store. I have a HP 550 notebook with the following characteristics:

Intel GMA X3100
Intel GM965 Chipset ICH
DDR2 2GB RAM
Intel Dual Core 1.74 Ghz

Try installing 10.6.6 but I had problems trying to fix the graphics and I could not fix it.

Is there any way to install it? And if I could help?

Thanks in advance, a big hug.

#2
eep357

eep357

    Triple Platinum

  • Supervisors
  • 2,527 posts
  • Gender:Male
  • Location:Dark Side of The Wall
  • Interests:things and stuff
app store requires 10.6.7 or newer

#3
esekaocho

esekaocho

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
It found on 10.6 but it close and send a error. These tell: " Ignore - Reopen"

#4
fantomas1

fantomas1

    InsanelyMacaholic

  • Supervisors
  • 2,788 posts
  • Gender:Male

app store requires 10.6.7 or newer


10.6.6 or later


;)

#5
esekaocho

esekaocho

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts

10.6.6 or later

;)


{censored}. So let me run it like?

#6
fantomas1

fantomas1

    InsanelyMacaholic

  • Supervisors
  • 2,788 posts
  • Gender:Male
if you have 10.6.6 or later, yes, normally it should !





Also tagged with one or more of these keywords: hp 550, app store, can, install?


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy