Jump to content

Newbie Here with a Question. Help would be greatly appreciated


  • Please log in to reply
8 replies to this topic

#1
r0nniee

r0nniee

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 8 posts
Hey everyone!

Im some what new to the whole Hackintosh scene Ive been messing around with trying to install Mac OS X on my old laptop for the past couple months, and Ive literraly tried EVERY single distro I could find from iATKOS to iDeneb to Hazard.. The only ones I can seem to get to work is the Leo4All 10.5.2 since its most support for my AMD Laptop. Ive been trying to install Snow Leopard instead though cause Im hoping its more stable, and possibly I could get my wireless to work as well, because with my Leo4All 10.5.2 its always freezing or hanging to the point I have to do a hard restart and hold the power button down and restart that way, and it happens like every 45 mins to hour and it gets really annoying. So Ive tried a bunch of different Snow Leopard distros that would work for AMD but I couldnt get any of them to work except this newest one I found because the installer always loaded then showed the gray apple logo with a circle and a line through it.. But the one I just got working is Hazard Snow Leopard 10.6.6i BUT the problem Im having with it and cant figure out for the life of me after searching google and all these forums is I get the installer to load and everything and accept the agreement and everything BUT when it gets to the install directory where it asks me to "Select the disk where you want to install Mac OS X" my hard drive wont show up there for some reason, yet Ive installed it before and its ALWAYS shown up before except for on this one and I cant wrap my head around as to why it wont show up... I even went into the Disk Utility and it doesn't even show up there and I have no clue why, considering I have Mac OS X 10.5.2 installed on it now.. If anyone can help me or give me some tips how I can get Snow Leopard installed on it Id greatly appreciate it. Or if anyone can tell me why it isnt showing up for this distro I just dont get it at all, or how I can fix it or if anyone had this same problem before how you fixed it, ANYTHING that could possibly help me at all would be AWESOME!!!!!!! BIG THANKS in advance to anyone who can help or shed some light on my situation. Thanks again!!!!

Acer Aspire 5100 Laptop
AMD Athlon 64 X2 processor.

#2
Micky1979

Micky1979

    I realized that I am lucky

  • Moderators
  • 1,712 posts
  • Gender:Male
  • Location:Italy
Search for these two and installs:

AHCIPortInjector.kext

test set also

IOAHCIBlockStorageInjector.kext


maybe you just need the first one, because your controller is not supported, and the driver will not start!

Try it costs nothing :pope:


Micky

#3
r0nniee

r0nniee

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 8 posts

Search for these two and installs:

AHCIPortInjector.kext

test set also

IOAHCIBlockStorageInjector.kext


maybe you just need the first one, because your controller is not supported, and the driver will not start!

Try it costs nothing :pope:


Micky


Thanks for the response!!! I appreciate your help just kind of confused by what you mean lol sorry. Again I'm very new to this all I really know how to do is burn distros with ImgBurn and then load them whcih is really easy anyone can do, as far as more advanced things Im clueless about. If you could maybe simplify it or if you know where theres a guide or tutroial or even maybe a good explanation of what exactly how I would go about installing these kexts since I cant even install the OS. Like sorry if Im not making sense really new to this and not good with the lingo but how could I go about installing these kexts if I cant even get it to install?? I unbderstand if you dont wanna waste your time on a newbie like me but maybe you could point me in the direction of a good tutorial or guide or how to install kexts without having the os x installed sorry if my wordingisnt making sense, im totally new to OS X, been a windows guy for like 15 years and I can do just about anything with Windows but Mac OS X is a whole different story unless its my iPhone or iPad then Im a pro. Any suggestions or further help you can give me would be greatly appreciated, and again thanks for the help so far.

#4
theconnactic

theconnactic

    Stubborn AMD user

  • Local Moderators
  • 2,892 posts
  • Gender:Male
Snow Leopard on AMD: [AMD] 10.6.8 Guide - written by Devout - Tutorials (The Genius Bar ...

Don't use distress, buy the OS instead. Not (just) an ethical issue: distros install things that you could regret later. A mess, because they're supposed to add "universal support". Just stay away from them. Not to forget that OSX is considerably cheaper than Windows.

#5
r0nniee

r0nniee

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 8 posts
That's what I originally wanted to do is just use a retail copy of SL but I couldnt find one for cheap. Like I see everyone talking about being able to buy a copy and stuff for $29 but everywhere Ive looked were A LOT more, the cheapest I found one online anywhere for a copy of SL was like $119 or something which is A LOT more then $29 or I would have went that route to begin with :/ So I guess since I can't find one I need to figure out a way to get my hard drive recognized.. :/

#6
r0nniee

r0nniee

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 8 posts
UPDATE:


So I actually got Hazard 10.6.6i loaded on to my laptop and its running and everything but I am having a few problems.. After using Nawcoms ModCD to boot Hazard 10.6.6i it started showing my hard drive where I could install to and when I installed it automatically picked things for me to install so I left it alone, but I had some problems when it was running. FIrst off my USB ports dont seem to be working at all, how do I go about fixing that? And second problem I'm having is it seems to keep freezing after using the laptop for 15-20 mins like it completely just frezes and the mouse pointer doesnt move or anything what could be causing that and how do I go about fixing it? And the third problem I'm having which i really want to fix is my Wireless isnt working at all either like AirPort utility isnt even recognizing my wireless card at all yet during the install it said it detected a broadcom wireless adapter or whatever. So any help you guys can give to fix these problems would be greatly appreicated. Also I was thinking could it be freezing and locking up cause I need to update Snow Leopard to the most current version? Thanks for any help you can give me.

#7
theconnactic

theconnactic

    Stubborn AMD user

  • Local Moderators
  • 2,892 posts
  • Gender:Male
That's the problem of using distros: could be anything. :(

Maybe you find something at the official site of Hazard, if it's still on.

Good luck.

#8
Matt35

Matt35

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 250 posts
  • Gender:Male
  • Location:France
Please !
Could you use paragrahs ? Your posts are unreadable !
This happened 3 times !! The next time, you will be warned !

#9
Micky1979

Micky1979

    I realized that I am lucky

  • Moderators
  • 1,712 posts
  • Gender:Male
  • Location:Italy

Please !
Could you use paragrahs ? Your posts are unreadable !
This happened 3 times !! The next time, you will be warned !

@Matt35

This seems like a problem with Windows 8: you can not go to the head (with the Enter key). Maybe it's a bug in the site!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy