Jump to content

Problemas - Pós-Instalação Acer 5750

- - - - -

  • Please log in to reply
2 replies to this topic

#1
Lucas Bitencourt

Lucas Bitencourt

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
  • Gender:Male
  • Location:São Paulo, Brazil
Olá tenho alguns problemas com meu hackintosh Mountain Lion:


Sistema demora muito a iniciar, mais de dois minutos!
USB 3.0 não funciona
Gostaria de saber se há como mapear corretamente as teclas FN
Após despertar o touchpad não funciona
Microfone externo não funciona, apenas emite chiado, o áudio funciona normalmente, microfone interno funciona e saída de fone também funciona.

Especificações do notebook:
Intel® Core™ i3-2310M
Mobile Intel® HM65 Express Chipset
Acer Crystal Eye HD (WebCam)
Touchpad Elantech PS/2 V3
BCM57785 Ethernet
BCM57765 (Leitor de cartão)
Atheros Wi-Fi AR9287
Intel Graphics HD3000
ALC 269
Renesas USB 3.0 720200

Configurações do Chameleon: http://imageshack.us...a20121024s0.jpg

#2
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,427 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

mete no org.chameleon

UseKernelCache=Yes

k deve acelerar o boot

usb dá uma boa pesquisada ai

http://www.insanelym...-x/page__st__20

http://www.osx86.net...r_for_os_x.html

se estiverem no dsdt as fn

tens de procurar soluções com gente k tenha o mesmo note

o audio igual

bom hack

#3
Lucas Bitencourt

Lucas Bitencourt

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
  • Gender:Male
  • Location:São Paulo, Brazil

olá

mete no org.chameleon

UseKernelCache=Yes

k deve acelerar o boot

usb dá uma boa pesquisada ai

http://www.insanelym...-x/page__st__20

http://www.osx86.net...r_for_os_x.html

se estiverem no dsdt as fn

tens de procurar soluções com gente k tenha o mesmo note

o audio igual

bom hack


Agora eu somente preciso arrumar a USB 3.0, obrigado pelo link vou tentar
Descobri que o problema possa ser no notebook no caso da ALC269, o microfone externo provavelmente pifou!
Consegui dar uma pequena melhorada na iniciação com o "UseKernelCache=Yes", mas não melhorou tanto, ainda demora um pouco pra iniciar por completo
Eu já seguia o tópico do Elantech Touchpad, consegui arrumar o problema de não funcionar após o Sleep
As teclas Fn's que não funcionam são somente as de Multimedia "Play, Stop, Fw e Bw", e as de brilho estão no lugar errado, só gostaria de saber como mapea-las corretamente
Obrigado!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy