Jump to content

Refusing new kext com.apple.iokit.IOUSBFamily, v3.8.5 already have loaded v9.9.9

n53sn n53sv

  • Please log in to reply
No replies to this topic

#1
chris weiler

chris weiler

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts
Hi there,

This is the third hackintosh I have built, however it is the first on a laptop.

I have an ASUS N53SN-XR2, the specs are as follows.

16gb DDR3 RAM
750gb Hard Drive
Intel HD 3000 Integrated graphics
nVidia 2gb GeForce 550m (Wont ever work, I know)
Intel Core i7 processor

I have followed a guide on this website and was able to get snow leopard up and running using myHack.
After installing Snow Leopard Retail 10.6.3 I proceeded to update to 10.6.6, from there I made a backup of that harddrive in case anything goes wrong.

After installing 10.6.6 combo update, I proceeded to use the UpdateHelper in order to proceed and install the 10.6.8 combo update in order to enable intel HD 3000 integrated graphics as apparently its only enabled in lion and 10.6.8 (if anyone can tell me how to do so on 10.6.6 and forget about updating, please let me know)

After updating to 10.6.8 it seemed that all went well (no KP during install like it did before UpdateHelper), until I booted it up.
At first it got stuck at PCI Configuration, however I went onto the working 10.6.6 partition and used myFix on the problem drive.
Now I am getting stuck at "refusing new kext com.apple.iokit.IOUSBFamily, v3.8.5: already have loaded v9.9.9"

I don't know what the problem is here, everything I do seems to just get it one step closer to failing.

I have tried using myHack to create a lion usb stick however it reboots my computer after starting from disk, same with iatkos.
I have tried to update to Lion from inside 10.6.6 however I am greeted with an error stating I must have a core i3, i5 or i7 or something like that, so I looked for a fix.
The fix I found was using ###### to change my identifier to MacPro3,1 and still nothing, the exact same error.

I have tried to run in safe mode using -x however I get a Kernel Panic stating "pmap_steal_memory"@/Users/nawcom/Builds/xnu-1504.9.26/osfmk/vm/vm_resident.c:757

This same exact pmap_steal_memory error happens when trying to boot the still working 10.6.6 partition in safe mode.

If ANYONE knows how to get by this error that I am getting it would be much appreciated, and if you need any more information please let me know!





Also tagged with one or more of these keywords: n53sn, n53sv


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy