Jump to content

[Aiuto] ACPI_SMC_PlatformPlugis:

- - - - -

  • Please log in to reply
42 replies to this topic

#41
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,310 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Hai provato soltanto con GE=No ?

#42
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,310 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Cercando ho trovato questi, provali (fai un Backup degli originali)

Attached Files



#43
chico.xyz

chico.xyz

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts
  • Gender:Male
  • Location:l'isola che non c'e'!!!

Cercando ho trovato questi, provali (fai un Backup degli originali)

Grazie Carbo li ho confrontati con quelli modificati da me
la modifica e' la stessa che ho fatto io :-)

Spero di aver risolto quasi tutti i problemi !
Ecco come:
1- ho installato l'aggiornamento di Apple
http://support.apple.com/kb/DL1580
questo mi ha risolto i problemi con "Loginwindows e mds che crashavano "

2- ho estratto il DSDT e patchato correggendo tutti gli errori
ho sostituito l'AppleACPIPlatform.kext con uno patchato
"devo verivicare le differenze" non ho avuto il tempo pratico :-(

3- ho installato un'ATI Radeon HD 5750 1gb ddr5
e messo il device id in
ATI5000controller.kext
AMDRadeonAccelerator.kext qui ho cercato la sezione della mia scheda Juniper
mi riconosciuto la scheda video con l'accelerazione:-))
ho inserito in o.c.b.p. "GraphicsEnabler=Yes" e "USE ATIRom"

4- per l'audio ho dovuto usare i Kext VooDooHDA-2.7.4-r63
l'AppleHDA non andava e mi creava problemi :-(
e ho usato AppleHDAdisabler





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy