Jump to content

chico.xyz

Members
  • Content count

    25
  • Joined

  • Last visited

About chico.xyz

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    l'isola che non c'e'!!!
  1. [Risolto] Problema dopo Upgrade 10.8.2 ML

    Cerca il Dev-ID della tua scheda e inseriscilo nel kext ATI5000Controller.kext poi lo stesso Dev-ID lo devi inserire nel AMDRadeonAccelerator.kext solo che in quest'ultimo devi cercare la sezione riguardante la tua GPU che ha un nome Tipo CEDAR se non sbaglio. Cmq verificalo poi in o.c.b.p prova GraphicsEnabler=Yes e Use ATIRom
  2. [Aiuto] ACPI_SMC_PlatformPlugis:

    Grazie Carbo li ho confrontati con quelli modificati da me la modifica e' la stessa che ho fatto io :-) Spero di aver risolto quasi tutti i problemi ! Ecco come: 1- ho installato l'aggiornamento di Apple http://support.apple.com/kb/DL1580 questo mi ha risolto i problemi con "Loginwindows e mds che crashavano " 2- ho estratto il DSDT e patchato correggendo tutti gli errori ho sostituito l'AppleACPIPlatform.kext con uno patchato "devo verivicare le differenze" non ho avuto il tempo pratico :-( 3- ho installato un'ATI Radeon HD 5750 1gb ddr5 e messo il device id in ATI5000controller.kext AMDRadeonAccelerator.kext qui ho cercato la sezione della mia scheda Juniper mi riconosciuto la scheda video con l'accelerazione:-)) ho inserito in o.c.b.p. "GraphicsEnabler=Yes" e "USE ATIRom" 4- per l'audio ho dovuto usare i Kext VooDooHDA-2.7.4-r63 l'AppleHDA non andava e mi creava problemi :-( e ho usato AppleHDAdisabler
  3. [Aiuto] ACPI_SMC_PlatformPlugis:

    Grazie per la pazienza :-) ho tolto la geforge gts 450 e ho montato una Sapphire ATI Radeon HD5750 1Gb DDR5 ho aggiunto il dev-id Nei kext ATI5000 e AMDRadeonAccelerator cosi mi ha riconosciuto la scheda video, anche se senza accelerazione :-( e' gia' qualcosa :-) Avviando con PCIRootUID=1 GraphicsEnabler=Yes/No si blocca come Prima se lo avvio solo con GraphicsEnabler=Yes arrivo a una schermata bianca e mi fa vedere solo il puntatore del mouse che si muove per Arrivare al desktop devo sempre avviare in safe mode GraphicsEnabler=Yes -x :-( Hai qualche suggerimento
  4. [Aiuto] ACPI_SMC_PlatformPlugis:

    Carbo ho provato tuttle le combinazioni ma niente in modalita' normale non sia avvia Si avvia solo in safe mode (-x) con questa combinazione ' -v GraphicsEnabler=Yes -x ' Dai Log di Sistema sono questi i Processi che vanno in crash bloccando l'avvio backupd_2012-11-03-125254_localhost.txt loginwindow_2012-11-03-125258_localhost.txt mds_2012-11-03-125258_localhost.txt
  5. [Aiuto] ACPI_SMC_PlatformPlugis:

    ok fatto file ocbp pulito Ora si blocca a questo punto:-( in pratica questo errore continua fino a quando non lo riavvio Nov 2 01:18:57 localhost ReportCrash[156]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls. Nov 2 01:18:57 localhost ReportCrash[156]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0 Nov 2 01:18:57 localhost ReportCrash[156]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls. Nov 2 01:18:57 localhost ReportCrash[156]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0 Nov 2 01:18:57 localhost ReportCrash[156]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls. Nov 2 01:18:57 localhost ReportCrash[156]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0 Nov 2 01:18:57 localhost ReportCrash[156]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls. Nov 2 01:18:57 localhost ReportCrash[156]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0 Nov 2 01:18:57 localhost ReportCrash[156]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls. Nov 2 01:18:57 localhost ReportCrash[156]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0 Nov 2 01:18:57 localhost com.apple.launchd[1] (com.apple.metadata.mds[157]): Job appears to have crashed: Illegal instruction: 4 Nov 2 01:18:57 localhost com.apple.launchd[1] (com.apple.metadata.mds): Throttling respawn: Will start in 10 seconds Nov 2 01:18:57 localhost ReportCrash[156]: Saved crash report for mds[157] version 707.3 to /Library/Logs/DiagnosticReports/mds_2012-11-02-011857_localhost.crash Nov 2 01:18:57 localhost ReportCrash[156]: Removing excessive log: file://localhost/Library/Logs/DiagnosticReports/mds_2012-11-01-041133_localhost.crash Nov 2 01:18:58 localhost ReportCrash[156]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls. Nov 2 01:18:58 localhost ReportCrash[156]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0 Nov 2 01:18:58 localhost ReportCrash[156]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls. Nov 2 01:18:58 localhost ReportCrash[156]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0 Nov 2 01:18:58 localhost ReportCrash[156]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls. Nov 2 01:18:58 localhost ReportCrash[156]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0 Nov 2 01:18:58 localhost ReportCrash[156]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls. Nov 2 01:18:58 localhost ReportCrash[156]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0 Nov 2 01:18:58 localhost ReportCrash[156]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls. Nov 2 01:18:58 localhost ReportCrash[156]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0 Nov 2 01:18:58 localhost com.apple.launchd[1] (com.apple.loginwindow[158]): Job appears to have crashed: Segmentation fault: 11 Nov 2 01:18:58 localhost com.apple.launchd[1] (com.apple.loginwindow): Throttling respawn: Will start in 10 seconds Nov 2 01:18:58 localhost ReportCrash[156]: Saved crash report for loginwindow[158] version 8.2 (8.2) to /Library/Logs/DiagnosticReports/loginwindow_2012-11-02-011858_localhost.crash Nov 2 01:18:58 localhost ReportCrash[156]: Removing excessive log: file://localhost/Library/Logs/DiagnosticReports/loginwindow_2012-11-01-041133_localhost.crash Nov 2 01:19:04 localhost ReportCrash[156]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls. Nov 2 01:19:04 localhost ReportCrash[156]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0 Nov 2 01:19:04 localhost ReportCrash[156]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls. Nov 2 01:19:04 localhost ReportCrash[156]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0 Nov 2 01:19:04 localhost ReportCrash[156]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls. Nov 2 01:19:04 localhost ReportCrash[156]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0 Nov 2 01:19:04 localhost ReportCrash[156]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls. Nov 2 01:19:04 localhost ReportCrash[156]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0 Nov 2 01:19:04 localhost ReportCrash[156]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls. Nov 2 01:19:04 localhost ReportCrash[156]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0 Nov 2 01:19:04 localhost com.apple.launchd[1] (com.apple.backupd[159]): Job appears to have crashed: Segmentation fault: 11 Nov 2 01:19:04 localhost com.apple.launchd[1] (com.apple.backupd): Throttling respawn: Will start in 10 seconds Nov 2 01:19:04 localhost ReportCrash[156]: Saved crash report for backupd[159] version 151.5 to /Library/Logs/DiagnosticReports/backupd_2012-11-02-011904_localhost.crash Nov 2 01:19:04 localhost ReportCrash[156]: Removing excessive log: file://localhost/Library/Logs/DiagnosticReports/backupd_2012-11-02-011547_localhost.crash Nov 2 01:19:07 localhost ReportCrash[156]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls. Nov 2 01:19:07 localhost ReportCrash[156]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0 Nov 2 01:19:07 localhost ReportCrash[156]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls. Nov 2 01:19:07 localhost ReportCrash[156]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0 Nov 2 01:19:07 localhost ReportCrash[156]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls. Nov 2 01:19:07 localhost ReportCrash[156]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0 Nov 2 01:19:07 localhost ReportCrash[156]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls. Nov 2 01:19:07 localhost ReportCrash[156]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0 Nov 2 01:19:07 localhost ReportCrash[156]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls. Nov 2 01:19:07 localhost ReportCrash[156]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0 Nov 2 01:19:07 localhost com.apple.launchd[1] (com.apple.metadata.mds[160]): Job appears to have crashed: Illegal instruction: 4 Nov 2 01:19:07 localhost com.apple.launchd[1] (com.apple.metadata.mds): Throttling respawn: Will start in 10 seconds Nov 2 01:19:07 localhost ReportCrash[156]: Saved crash report for mds[160] version 707.3 to /Library/Logs/DiagnosticReports/mds_2012-11-02-011907_localhost.crash Nov 2 01:19:07 localhost ReportCrash[156]: Removing excessive log: file://localhost/Library/Logs/DiagnosticReports/mds_2012-11-02-011547_localhost.crash
  6. [Aiuto] ACPI_SMC_PlatformPlugis:

    Ho Provato varie combinazioni ma Niente Ho Reinstallato piu' volte Rifatto l'usbkey ma il risultato e' sempre lo stesso adesso ho reistallato tutto senza installare altri kext my org.chameleon.boot.plist <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>DSDT</key> <string>/Extra/DSDT.aml</string> <key>EnableC2State</key> <string>Yes</string> <key>EnableC3State</key> <string>Yes</string> <key>EnableC4State</key> <string>Yes</string> <key>EthernetBuiltIn</key> <string>Yes</string> <key>RestartFix</key> <string>No</string> <key>GraphicsEnabler</key> <string>Yes</string> <key>SMBIOS</key> <string>/Extra/SMBios.plist</string> </dict> </plist>
  7. [Aiuto] ACPI_SMC_PlatformPlugis:

    Qualcuno ha qualche idea? Si ferma qui e non va avanti si avvia solo in safe mode (-x) Nei log di sistema ho trovato questo errore ma non trovo soluzione :-( Nov 1 04:10:46 localhost ReportCrash[94]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls. Nov 1 04:10:46 localhost ReportCrash[94]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0 Nov 1 04:10:46 localhost ReportCrash[94]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls. Nov 1 04:10:46 localhost ReportCrash[94]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0 Nov 1 04:10:46 localhost ReportCrash[94]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls. Nov 1 04:10:46 localhost ReportCrash[94]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0 Nov 1 04:10:46 localhost ReportCrash[94]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls. Nov 1 04:10:46 localhost ReportCrash[94]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0 Nov 1 04:10:46 localhost ReportCrash[94]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls. Nov 1 04:10:46 localhost ReportCrash[94]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0 Nov 1 04:10:46 localhost com.apple.launchd[1] (com.apple.loginwindow[59]): Job appears to have crashed: Segmentation fault: 11 Nov 1 04:10:46 localhost com.apple.launchd[1] (com.apple.loginwindow): Throttling respawn: Will start in 6 seconds Nov 1 04:10:46 localhost ReportCrash[94]: Saved crash report for loginwindow[59] version 8.2 (8.2) to /Library/Logs/DiagnosticReports/loginwindow_2012-11-01-041046_localhost.crash Nov 1 04:10:46 localhost ReportCrash[94]: Removing excessive log: file://localhost/Library/Logs/DiagnosticReports/loginwindow_2012-11-01-034156_localhost.crash
  8. [Aiuto] ACPI_SMC_PlatformPlugis:

    Si Già fatto, e anche patchato a manina 0 Errors 0 Warnings e 0 Remarks 103 optminiz. Ma si avvia solo in safe mode
  9. [Aiuto] ACPI_SMC_PlatformPlugis:

    Con il bios modato non si avvia neanche un OS! Per questi l'errore sarebbe dovuto a FanMax e FanThrottledRPM Oct 17 12:58:23 localhost kernel[0]: P-State Stepper Error 18 at step 2 in context 2 on CPU 0 Oct 17 12:58:23 localhost kernel[0]: P-State Stepper Error 18 at step 2 in context 2 on CPU 1 Oct 17 12:58:23 localhost kernel[0]: P-State Stepper Error 18 at step 2 in context 2 on CPU 4 Oct 17 12:58:23 localhost kernel[0]: P-State Stepper Error 18 at step 2 in context 2 on CPU 5 Oct 17 12:58:23 localhost kernel[0]: P-State Stepper Error 18 at step 2 in context 2 on CPU 2 Oct 17 12:58:23 localhost kernel[0]: P-State Stepper Error 18 at step 2 in context 2 on CPU 7 Oct 17 12:58:23 localhost kernel[0]: P-State Stepper Error 18 at step 2 in context 2 on CPU 6 Oct 17 12:58:23 localhost kernel[0]: P-State Stepper Error 18 at step 2 in context 2 on CPU 3 Praticamente si avvia solo in modalità safe mode (-x) Avviandolo normalmente si blocca a questo punto
  10. [Aiuto] ACPI_SMC_PlatformPlugis:

    Grazie per L'aiuto :-) Ora manca solo 'si fa per dire' l'audio e patchare il dsdt:-)) Per l'audio hai qualche consiglio dei kext per ALC 887 che provato fin'ora non ne funzionava uno Gli unici erano i voodoo :-( Per il dsdt la Patch di Giofrida mi da 187 errori adesso -(
  11. [Aiuto] ACPI_SMC_PlatformPlugis:

    Formattato e reinstallato tutto Gli unici kext che ho messo sono quelli relativi all'ethernet la scheda video la riconosce nativamente senza bisogno dei driver Nvidia:-) L'unico problema e che arrivo al desktop solo in safe mode In modalità normale mi da questo kernelPanic
  12. [Aiuto] ACPI_SMC_PlatformPlugis:

    Grazie per il supporto:-) Non ancora ! Volevo solo provare il bios nuovo Da Linux ho eliminato tutti i kext che avevo sostituito Ho tolto il dtds patchato dalla cartella extra Ho rimesso il NullCPUpowermanagement da USB ho corretto i permessi e sono riuscito ad avviarlo in Single user Ma quando lo avvio in modalità normale mi da questi errori
  13. [Aiuto] ACPI_SMC_PlatformPlugis:

    Niente Downgrade ma almeno Linux non mi da problemi! Con ML non va oltre questo Non si avvia neanche in Single User -v -f GraphicsEnabler= Yes PCIRootUID= 0 o 1 noci= 0x2000 Ho anche provato a ripristinare i kext originali Ma il risultato ė sempre quello!
  14. [Aiuto] ACPI_SMC_PlatformPlugis:

    Si Ho riconfigurato il bios ma niente :-( ora provo a fare il dowgrade del Bios se riesco!
×