Jump to content

[Aiuto] ACPI_SMC_PlatformPlugis:

- - - - -

  • Please log in to reply
42 replies to this topic

#21
chico.xyz

chico.xyz

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts
  • Gender:Male
  • Location:l'isola che non c'e'!!!
Niente Downgrade ma almeno Linux non mi da problemi!
Con ML non va oltre questo

Attached File  image.jpg   265.17KB   9 downloads

Non si avvia neanche in Single User
-v -f GraphicsEnabler= Yes PCIRootUID= 0 o 1 noci= 0x2000
Ho anche provato a ripristinare i kext originali
Ma il risultato ė sempre quello!


#22
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,265 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Hai provato con l'utilità asus crashfreebios 3?

#23
chico.xyz

chico.xyz

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts
  • Gender:Male
  • Location:l'isola che non c'e'!!!

Hai provato con l'utilità asus crashfreebios 3?

Grazie per il supporto:-)

Non ancora !

Volevo solo provare il bios nuovo

Da Linux ho eliminato tutti i kext che avevo sostituito
Ho tolto il dtds patchato dalla cartella extra
Ho rimesso il NullCPUpowermanagement
da USB ho corretto i permessi
e sono riuscito ad avviarlo in Single user

Ma quando lo avvio in modalità normale mi da questi errori

Attached File  image.jpg   299.29KB   21 downloads

Attached File  image.jpg   337.92KB   23 downloads

#24
buoo

buoo

    The Prodigal Son

  • Moderators
  • 4,534 posts
  • Gender:Male
  • Location:Italy
Perchè non formatti?

#25
chico.xyz

chico.xyz

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts
  • Gender:Male
  • Location:l'isola che non c'e'!!!

Perchè non formatti?

Formattato e reinstallato tutto
Gli unici kext che ho messo sono quelli relativi all'ethernet
la scheda video la riconosce nativamente senza bisogno dei driver Nvidia:-)
L'unico problema e che arrivo al desktop solo in safe mode
In modalità normale mi da questo kernelPanic
Attached File  image.jpg   308.22KB   22 downloads

#26
buoo

buoo

    The Prodigal Son

  • Moderators
  • 4,534 posts
  • Gender:Male
  • Location:Italy

Cancella AppleTyMCEDdriver



#27
chico.xyz

chico.xyz

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts
  • Gender:Male
  • Location:l'isola che non c'e'!!!

Cancella AppleTyMCEDdriver

Grazie per L'aiuto :-)
Ora manca solo 'si fa per dire' l'audio e patchare il dsdt:-))
Per l'audio hai qualche consiglio
dei kext per ALC 887 che provato fin'ora non ne funzionava uno
Gli unici erano i voodoo :-(
Per il dsdt la Patch di Giofrida mi da 187 errori adesso -(

#28
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,265 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Con il bios moddato devi estrarre di nuovo il dsdt

#29
chico.xyz

chico.xyz

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts
  • Gender:Male
  • Location:l'isola che non c'e'!!!

Con il bios moddato devi estrarre di nuovo il dsdt


Con il bios modato non si avvia neanche un OS!

Per questi l'errore sarebbe dovuto a FanMax e FanThrottledRPM

Oct 17 12:58:23 localhost kernel[0]: P-State Stepper Error 18 at step 2 in context 2 on CPU 0
Oct 17 12:58:23 localhost kernel[0]: P-State Stepper Error 18 at step 2 in context 2 on CPU 1
Oct 17 12:58:23 localhost kernel[0]: P-State Stepper Error 18 at step 2 in context 2 on CPU 4
Oct 17 12:58:23 localhost kernel[0]: P-State Stepper Error 18 at step 2 in context 2 on CPU 5
Oct 17 12:58:23 localhost kernel[0]: P-State Stepper Error 18 at step 2 in context 2 on CPU 2
Oct 17 12:58:23 localhost kernel[0]: P-State Stepper Error 18 at step 2 in context 2 on CPU 7
Oct 17 12:58:23 localhost kernel[0]: P-State Stepper Error 18 at step 2 in context 2 on CPU 6
Oct 17 12:58:23 localhost kernel[0]: P-State Stepper Error 18 at step 2 in context 2 on CPU 3

Praticamente si avvia solo in modalità safe mode (-x)
Avviandolo normalmente si blocca a questo punto

Attached File  image.jpg   297.34KB   9 downloads



#30
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,265 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Quale bios stai usando? L'ultimo rilasciato da Asus?
In qualsiasi caso devi re-estrarre il DSDT, a meno di non fare il downgrade alla versione precedente

#31
chico.xyz

chico.xyz

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts
  • Gender:Male
  • Location:l'isola che non c'e'!!!

Quale bios stai usando? L'ultimo rilasciato da Asus?

Si

In qualsiasi caso devi re-estrarre il DSDT, a meno di non fare il downgrade alla versione precedente

Già fatto, e anche patchato a manina
0 Errors 0 Warnings e 0 Remarks 103 optminiz.
Ma si avvia solo in safe mode

#32
chico.xyz

chico.xyz

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts
  • Gender:Male
  • Location:l'isola che non c'e'!!!
Qualcuno ha qualche idea?
Si ferma qui e non va avanti si avvia solo in safe mode (-x)
Attached File  image.jpg   314.54KB   9 downloads

Nei log di sistema ho trovato questo errore ma non trovo soluzione :-(

Nov  1 04:10:46 localhost ReportCrash[94]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls.
Nov  1 04:10:46 localhost ReportCrash[94]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0
Nov  1 04:10:46 localhost ReportCrash[94]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls.
Nov  1 04:10:46 localhost ReportCrash[94]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0
Nov  1 04:10:46 localhost ReportCrash[94]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls.
Nov  1 04:10:46 localhost ReportCrash[94]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0
Nov  1 04:10:46 localhost ReportCrash[94]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls.
Nov  1 04:10:46 localhost ReportCrash[94]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0
Nov  1 04:10:46 localhost ReportCrash[94]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls.
Nov  1 04:10:46 localhost ReportCrash[94]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0
Nov  1 04:10:46 localhost com.apple.launchd[1] (com.apple.loginwindow[59]): Job appears to have crashed: Segmentation fault: 11
Nov  1 04:10:46 localhost com.apple.launchd[1] (com.apple.loginwindow): Throttling respawn: Will start in 6 seconds
Nov  1 04:10:46 localhost ReportCrash[94]: Saved crash report for loginwindow[59] version 8.2 (8.2) to /Library/Logs/DiagnosticReports/loginwindow_2012-11-01-041046_localhost.crash
Nov  1 04:10:46 localhost ReportCrash[94]: Removing excessive log: file://localhost/Library/Logs/DiagnosticReports/loginwindow_2012-11-01-034156_localhost.crash



#33
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,265 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Posta il tuo org.chameleon.boot.plist

#34
chico.xyz

chico.xyz

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts
  • Gender:Male
  • Location:l'isola che non c'e'!!!

Posta il tuo org.chameleon.boot.plist


Ho Provato varie combinazioni ma Niente
Ho Reinstallato piu' volte Rifatto l'usbkey
ma il risultato e' sempre lo stesso

adesso ho reistallato tutto senza installare altri kext

my org.chameleon.boot.plist

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>DSDT</key>
<string>/Extra/DSDT.aml</string>
<key>EnableC2State</key>
<string>Yes</string>
<key>EnableC3State</key>
<string>Yes</string>
<key>EnableC4State</key>
<string>Yes</string>
<key>EthernetBuiltIn</key>
<string>Yes</string>
<key>RestartFix</key>
<string>No</string>
<key>GraphicsEnabler</key>
<string>Yes</string>
<key>SMBIOS</key>
<string>/Extra/SMBios.plist</string>
</dict>
</plist>


#35
iFIRE

iFIRE

    InsanelyMacaholic

  • Banned
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,807 posts
  • Gender:Male
  • Location:Bcn-Spain
delete Natit kext

#36
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,265 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Comincia a ripulire bene il file ocbp, togli tutto e lascia graphicsenabler, ethernetbuiltin ed aggiungi:

<key>Theme</key>
<string>Default</string>
Le flags relative a cstate -al limite- le potrai aggiungere dopo, mentre è opportuno lasciare restartfix attivato; il resto se non viene specificato ed è presente nella cartella /Extra viene comunque caricato dal bootloader.
Poi riavvia, se si blocca posta la foto.

#37
chico.xyz

chico.xyz

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts
  • Gender:Male
  • Location:l'isola che non c'e'!!!

delete Natit kext

ok fatto

Comincia a ripulire bene il file ocbp, togli tutto e lascia graphicsenabler, ethernetbuiltin ed aggiungi:

<key>Theme</key>
<string>Default</string>
Le flags relative a cstate -al limite- le potrai aggiungere dopo, mentre è opportuno lasciare restartfix attivato; il resto se non viene specificato ed è presente nella cartella /Extra viene comunque caricato dal bootloader.
Poi riavvia, se si blocca posta la foto.


file ocbp pulito
Ora si blocca a questo punto:-(
Attached File  image.jpg   307.91KB   13 downloads

in pratica questo errore continua fino a quando non lo riavvio
Nov  2 01:18:57 localhost ReportCrash[156]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls.
Nov  2 01:18:57 localhost ReportCrash[156]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0
Nov  2 01:18:57 localhost ReportCrash[156]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls.
Nov  2 01:18:57 localhost ReportCrash[156]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0
Nov  2 01:18:57 localhost ReportCrash[156]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls.
Nov  2 01:18:57 localhost ReportCrash[156]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0
Nov  2 01:18:57 localhost ReportCrash[156]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls.
Nov  2 01:18:57 localhost ReportCrash[156]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0
Nov  2 01:18:57 localhost ReportCrash[156]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls.
Nov  2 01:18:57 localhost ReportCrash[156]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0
Nov  2 01:18:57 localhost com.apple.launchd[1] (com.apple.metadata.mds[157]): Job appears to have crashed: Illegal instruction: 4
Nov  2 01:18:57 localhost com.apple.launchd[1] (com.apple.metadata.mds): Throttling respawn: Will start in 10 seconds
Nov  2 01:18:57 localhost ReportCrash[156]: Saved crash report for mds[157] version 707.3 to /Library/Logs/DiagnosticReports/mds_2012-11-02-011857_localhost.crash
Nov  2 01:18:57 localhost ReportCrash[156]: Removing excessive log: file://localhost/Library/Logs/DiagnosticReports/mds_2012-11-01-041133_localhost.crash
Nov  2 01:18:58 localhost ReportCrash[156]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls.
Nov  2 01:18:58 localhost ReportCrash[156]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0
Nov  2 01:18:58 localhost ReportCrash[156]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls.
Nov  2 01:18:58 localhost ReportCrash[156]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0
Nov  2 01:18:58 localhost ReportCrash[156]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls.
Nov  2 01:18:58 localhost ReportCrash[156]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0
Nov  2 01:18:58 localhost ReportCrash[156]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls.
Nov  2 01:18:58 localhost ReportCrash[156]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0
Nov  2 01:18:58 localhost ReportCrash[156]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls.
Nov  2 01:18:58 localhost ReportCrash[156]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0
Nov  2 01:18:58 localhost com.apple.launchd[1] (com.apple.loginwindow[158]): Job appears to have crashed: Segmentation fault: 11
Nov  2 01:18:58 localhost com.apple.launchd[1] (com.apple.loginwindow): Throttling respawn: Will start in 10 seconds
Nov  2 01:18:58 localhost ReportCrash[156]: Saved crash report for loginwindow[158] version 8.2 (8.2) to /Library/Logs/DiagnosticReports/loginwindow_2012-11-02-011858_localhost.crash
Nov  2 01:18:58 localhost ReportCrash[156]: Removing excessive log: file://localhost/Library/Logs/DiagnosticReports/loginwindow_2012-11-01-041133_localhost.crash
Nov  2 01:19:04 localhost ReportCrash[156]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls.
Nov  2 01:19:04 localhost ReportCrash[156]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0
Nov  2 01:19:04 localhost ReportCrash[156]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls.
Nov  2 01:19:04 localhost ReportCrash[156]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0
Nov  2 01:19:04 localhost ReportCrash[156]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls.
Nov  2 01:19:04 localhost ReportCrash[156]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0
Nov  2 01:19:04 localhost ReportCrash[156]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls.
Nov  2 01:19:04 localhost ReportCrash[156]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0
Nov  2 01:19:04 localhost ReportCrash[156]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls.
Nov  2 01:19:04 localhost ReportCrash[156]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0
Nov  2 01:19:04 localhost com.apple.launchd[1] (com.apple.backupd[159]): Job appears to have crashed: Segmentation fault: 11
Nov  2 01:19:04 localhost com.apple.launchd[1] (com.apple.backupd): Throttling respawn: Will start in 10 seconds
Nov  2 01:19:04 localhost ReportCrash[156]: Saved crash report for backupd[159] version 151.5 to /Library/Logs/DiagnosticReports/backupd_2012-11-02-011904_localhost.crash
Nov  2 01:19:04 localhost ReportCrash[156]: Removing excessive log: file://localhost/Library/Logs/DiagnosticReports/backupd_2012-11-02-011547_localhost.crash
Nov  2 01:19:07 localhost ReportCrash[156]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls.
Nov  2 01:19:07 localhost ReportCrash[156]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0
Nov  2 01:19:07 localhost ReportCrash[156]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls.
Nov  2 01:19:07 localhost ReportCrash[156]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0
Nov  2 01:19:07 localhost ReportCrash[156]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls.
Nov  2 01:19:07 localhost ReportCrash[156]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0
Nov  2 01:19:07 localhost ReportCrash[156]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls.
Nov  2 01:19:07 localhost ReportCrash[156]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0
Nov  2 01:19:07 localhost ReportCrash[156]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls.
Nov  2 01:19:07 localhost ReportCrash[156]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0
Nov  2 01:19:07 localhost com.apple.launchd[1] (com.apple.metadata.mds[160]): Job appears to have crashed: Illegal instruction: 4
Nov  2 01:19:07 localhost com.apple.launchd[1] (com.apple.metadata.mds): Throttling respawn: Will start in 10 seconds
Nov  2 01:19:07 localhost ReportCrash[156]: Saved crash report for mds[160] version 707.3 to /Library/Logs/DiagnosticReports/mds_2012-11-02-011907_localhost.crash
Nov  2 01:19:07 localhost ReportCrash[156]: Removing excessive log: file://localhost/Library/Logs/DiagnosticReports/mds_2012-11-02-011547_localhost.crash


#38
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,265 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Aggiungi la stringa GenerateCState=Yes a ocbp e riavvia;
Se non arrivi al desktop:
Avvia con PCIRootUID=1, se si avvia normalmente aggiungi la stringa a ocbp.
Se ancora non si avvia prova con GraphicsEnabler=No

#39
chico.xyz

chico.xyz

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts
  • Gender:Male
  • Location:l'isola che non c'e'!!!

Aggiungi la stringa GenerateCState=Yes a ocbp e riavvia;
Se non arrivi al desktop:
Avvia con PCIRootUID=1, se si avvia normalmente aggiungi la stringa a ocbp.
Se ancora non si avvia prova con GraphicsEnabler=No

Carbo ho provato tuttle le combinazioni ma niente
in modalita' normale non sia avvia
Si avvia solo in safe mode (-x) con questa combinazione
' -v GraphicsEnabler=Yes -x '

Dai Log di Sistema sono questi
i Processi che vanno in crash bloccando l'avvio

Attached File  backupd_2012-11-03-125254_localhost.txt   30.05KB   0 downloads
Attached File  loginwindow_2012-11-03-125258_localhost.txt   35.74KB   0 downloads
Attached File  mds_2012-11-03-125258_localhost.txt   30.7KB   1 downloads

#40
chico.xyz

chico.xyz

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts
  • Gender:Male
  • Location:l'isola che non c'e'!!!

Aggiungi la stringa GenerateCState=Yes a ocbp e riavvia;
Se non arrivi al desktop:
Avvia con PCIRootUID=1, se si avvia normalmente aggiungi la stringa a ocbp.
Se ancora non si avvia prova con GraphicsEnabler=No

Grazie per la pazienza :-)

ho tolto la geforge gts 450 e
ho montato una Sapphire ATI Radeon HD5750 1Gb DDR5

ho aggiunto il dev-id Nei kext ATI5000 e AMDRadeonAccelerator
cosi mi ha riconosciuto la scheda video, anche se senza accelerazione :-(
e' gia' qualcosa :-)

Avviando con PCIRootUID=1 GraphicsEnabler=Yes/No si blocca come Prima

se lo avvio solo con GraphicsEnabler=Yes
arrivo a una schermata bianca e mi fa vedere solo il puntatore del mouse che si muove
per Arrivare al desktop devo sempre avviare in safe mode
GraphicsEnabler=Yes -x :-(

Hai qualche suggerimento





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy