Jump to content

[AIUTO] Installazione Mountain Lion su Samsung

- - - - -

  • Please log in to reply
20 replies to this topic

#1
miki2o

miki2o

    InsanelyMac Protégé

  • Members
  • Pip
  • 18 posts
Ragazzi,
volevo provare ad installare sul mio samsung notebook NP-300E5A - s04...
Potreste dirmi quale metodo seguire(sempre se possibile)? Grazie :)

#2
sgrwolf

sgrwolf

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts
Ciao! ho il tuo stesso pc, sei riuscito a installare mountain lion? anche io vorrei ma non mi ricordo piu come fare con il pc vecchio ero riuscito a metterci lion ma ora non saprei piu come fare...

#3
sgrwolf

sgrwolf

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts
allora seguendo pari passo questa guida http://www.insanelym...-for-beginners/

sono riuscito ad installarlo.
Non funziona : Audio wifi e lan indicatore della batteria e trakpad...sono messo bene :-)

Se qualcuno ha dei consigli ben venga!!

Rimaniamo aggiornati...ciao

#4
sgrwolf

sgrwolf

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts
Ok ora funziona tutto a parte la lan e wifi!! Sembra non ci sia possibilita la scheda e' la intel centrino n-100 e sembra non sia assolutamente supportata...
Qualsiasi aiuto o suggerimento e' ben accetto...
Ciao

#5
antoniodapc

antoniodapc

    InsanelyMac Legend

  • Donators
  • 546 posts
  • Gender:Male
Scarica questo pacchetto e installa il kext che si chiama qualcosa del genere Realteck 8x...
https://docs.google....a2dESVlwTTkwUDA

#6
sgrwolf

sgrwolf

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts
Grazie ho provato ora mi riconosce la LAN ma non naviga mentre la wifi ancora niente...il tuo portatile monta la centrino n100?? Xche se va a te allora sbaglio qualcosa...

#7
antoniodapc

antoniodapc

    InsanelyMac Legend

  • Donators
  • 546 posts
  • Gender:Male
la lan dovrebbe essere giusta , posta l'id della della tua scheda di rete.
Per il wireless non c'è soluzione , devi ricorrere o a un mini pennino usb o sostituisci la scheda Wifi ( operazione molto semplice )

#8
sgrwolf

sgrwolf

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts
Lan risolta Grazie!! con il kext rtl81xx.kext ora la lan funziona ma è necessario accendere il pc con il cavo inserito altrimenti non naviga e non prende l'indirizzo...
Ora mi manca il controllo della luminosità del monitor con gli appositi tasti, ho provato ad aggiungere il file "regolaluminositaschermo.prefpanes" nella cartella /System/Library/PreferencePanes ma non riesco cmq a regolarli....qualche suggerimento?

PS:per la Wifi ho rinunciato...

#9
antoniodapc

antoniodapc

    InsanelyMac Legend

  • Donators
  • 546 posts
  • Gender:Male
allora non è il kext giusto al 100% perchè a me si avvia senza cavo.
Ti rinvito a postare l'id della tua scheda lan

qua puoi scaricare la utility per regolare la luminosita dello schermo

https://docs.google....UVI1Qm1nZy10d1U

#10
sgrwolf

sgrwolf

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts
rtl8111/8168B PCI express devide ID 8168

375]Ethernet:

075] Indirizzo MAC: e8:03:9a:2f:33:b0

075] Opzioni media: Full duplex

075] Sottotipo media: 100baseTX


075]Grazie !!!!



#11
antoniodapc

antoniodapc

    InsanelyMac Legend

  • Donators
  • 546 posts
  • Gender:Male
è identica alla mia.
Prova questo kext
e dopo che lo hai installato con kext utility Riavvia con

-v -f UseKernelCache = no

Attached File  RealtekRTL81xx_0.0.67.zip   96.49KB   10 downloads

#12
sgrwolf

sgrwolf

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts
Allora ti ringrazio inanzitutto per l'aiuto ma installando il tuo kext la scheda ha smesso di funzionare...quindi sono tornato al punto di prima ....per navigare devo inserire il cavo all'accesione del pc.
Come mai succede questo?Il pc in avvio tira su la navigazione mentre dopo invece non ci riesce?
Il problema puo essere che non ho il boot loader installato?x far partire la partizione di OSX uso una chiavetta esterna con Chameleon xche non ho voluto rischiare di rovinare la partizione Windows 7 del lavoro...

#13
antoniodapc

antoniodapc

    InsanelyMac Legend

  • Donators
  • 546 posts
  • Gender:Male
Allora rimetti il Kext precedenti e installa il Nuvo Chamaleon e non ti preoccupare non svacchi win 7.
Per il resto hai la mia stessa cheda lan e a me funziona più che bene

#14
dovere94

dovere94

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
Ciao a tutti! sono anche io in possesso di questo modello di pc ed è da quando l'ho acquistato (circa 5 mesi) che provo la qualsiasi per avviare osx! senza alcun risultato
qualcuno potrebbe spiegarmi i passaggi per l'installazione? il mio è la versione con i3

grazie in anticipo :) a presto

#15
antoniodapc

antoniodapc

    InsanelyMac Legend

  • Donators
  • 546 posts
  • Gender:Male
aggiungi il tuo modello nella tua firma , altrimenti nessuno ti può aiutare

#16
dovere94

dovere94

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
Ho aggiunto il modello nella mia firma :) potreste spiegarmi la procedura di l'installazione? :) grazie

#17
antoniodapc

antoniodapc

    InsanelyMac Legend

  • Donators
  • 546 posts
  • Gender:Male
prima di tutto se hai la possibilità di eseguire un sistema Mac Os esegui questa guida
http://www.insanelym...-mountain-lion/
o Quella di Ermac ( Che ora non Trovo ) con il suo scritp
altrimenti esegui questa
http://www.insanelym...enza-macintosh/

Cosa importantintissima e Smbios cerca quello più vicino al tuo modello.
Poi facci sapere

#18
dovere94

dovere94

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
Ho eseguito la prima guida che mi hai linkato installando lion su macchina virtuale ma c'è qualcosa che non và perchè dopo aver eseguito tutti i passaggi quando nel boot scelgo la chiavetta non succede nulla e passa direttamente al boot dell'hard disk :( cosa sbaglio?

#19
antoniodapc

antoniodapc

    InsanelyMac Legend

  • Donators
  • 546 posts
  • Gender:Male
secondo me perchè non hai installato Chamaleon Sulla Chiavetta

#20
FiLhAcK

FiLhAcK

    InsanelyMac Protégé

  • Members
  • PipPip
  • 69 posts
  • Gender:Male
devi creare una partizione fat32 su MBR se no dalla chiavetta non parte!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy