Jump to content

Mountain Lion on HP XW8400

- - - - - xw8400 mountain lion hp

  • Please log in to reply
3 replies to this topic

#1
Canepulcioso

Canepulcioso

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
  • Gender:Male
Ciao a tutti.
Ho installato ML 10.8.1 su un HP XW8400 2x Intel Xeon 5160 16Gb Ram e Nvidia Quadro FX3400.
Specifiche
Il sistema appare stabile anche se non riesco a risolvere con:

Scheda video--> il sistema la rileva (credo) correttamente, funziona il doppio monitor però non posso né cambiare risoluzione (che è piantata su 1280x1024) né la modalità di estensione al secondo monitor. Inoltre la sensazione è come quando su windows la scheda funziona con un driver generico microsoft anziché il proprietario.

Scheda Ethernet: con QUESTO kext il sistema la rileva ma andando in preferenze-->network non la trovo disponibile come risorsa... che fare?

Scheda audio on board--> morta

Scheda firewire--> collegando un scheda audio (M-audio firewire 1814) la rileva ma non la trovo nelle preferenze audio e il suo control panel non la rileva... forse un problema di drive m-audio (?) che, a quanto pare, arriva fino a 10.7.3

Qualche indicazione?

Inoltre sto faticando parecchio per orientarmi tra EFI, DSDT, Kernel etc... potreste indicarmi della documentazione in italiano?

In allegato al post il report di sistema della macchina...
Grazie.
Lorenzo

Attached Files



#2
iawval

iawval

    InsanelyMac Protégé

  • Members
  • Pip
  • 47 posts
  • Gender:Male
  • Location:Waadt
la 3400 non funzionerà mai, prendi una gts250 o 450, una nvidia nuova;
se non hai risolto il problema della scheda ethernet posso mandarti il kext;
non serve dsdt ne efi, nulla, solo fakesmc & smbios.plist per un mac pro.
tutto funziona che è una meraviglia

#3
DaniMI

DaniMI

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
porc....è una vita che vi cerco, e voi mi comparite così dal nulla ora che ho appena comprato dell'hardware nuovo per farmi una macchina compatibile!! Anche se ci ancora litigando per installare l'OS :boxing:
Io ho un XW8600, in cantina ora, sulla quale ho provato per mesi mesi ad installare il vecchio Leo, ma poi mi sono arreso. Voi che procedura avete utilizzato per l'installazione...

#4
iawval

iawval

    InsanelyMac Protégé

  • Members
  • Pip
  • 47 posts
  • Gender:Male
  • Location:Waadt

porc....è una vita che vi cerco, e voi mi comparite così dal nulla ora che ho appena comprato dell'hardware nuovo per farmi una macchina compatibile!! Anche se ci ancora litigando per installare l'OS :boxing:
Io ho un XW8600, in cantina ora, sulla quale ho provato per mesi mesi ad installare il vecchio Leo, ma poi mi sono arreso. Voi che procedura avete utilizzato per l'installazione...

Forse è meglio di no, tutte le HP che ho provato, Xw8200, Xw4400, Xw8400 vanno che è un sogno (la 8200 solo con snow leopard naturalmente, la 8400 è perfetta con Mountain Lion) ed è molto probabile che la Xw8600 non sia da meno, saresti tentato di buttare il tuo nuovo assemblato! per istallare io uso il Mac vero o un'altra vecchia istallazione (ho cominciato con un vecchio P4 ai primi tempi di hackintosh) e MyHack di Conti per creare il Bootable. per il resto non serve niente tranne LA VERSIONE PIU' VECCHIA E MENO SMANETTATA di FakeSMC, alla larga da dischi di istallazione e sopratutto T...Mac





Also tagged with one or more of these keywords: xw8400, mountain lion, hp


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy