Jump to content

Snow Leopard won't boot


  • Please log in to reply
1 reply to this topic

#1
the_raz

the_raz

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
Hello. I installed my Snow Leopard OS about like 4-5 months ago. By that point, I could boot it, run it, everything worked perfect. When I yesterday tried to start it up i hadn't used it for a long while so I simply started it from my bootloader and I recieved a message for a short duration than the computer just shut down.
I will include a picture of the errormessage that showed before the computer shut down and I'm sorry for the poor quality of the picture, it was taken with an iPhone..
: http://i.imgur.com/JfD04.jpg

#2
eep357

eep357

    Triple Platinum

  • Supervisors
  • 2,527 posts
  • Gender:Male
  • Location:Dark Side of The Wall
  • Interests:things and stuff
OP, a boot in Safe Mode and/or Single user mode should clear that up if the data is still intact





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy