Jump to content

Updated 10.8.2, AsRock H77, i3


  • Please log in to reply
2 replies to this topic

#1
C.Frio

C.Frio

    InsanelyMac Legend

  • Pandora Team
  • 1,170 posts
  • Gender:Male
  • Location:Cabo frio - Brasil
Hi
as the title ,no problem with the update..

video gf 210, SSD32 GB

c.frio

#2
Multisaft

Multisaft

    InsanelyMac Protégé

  • Members
  • PipPip
  • 74 posts
  • Gender:Male
  • Location:Germany
Hi C.Frio, your message box is full so :


I'm helping a friend at the moment installing 10.7 on his asrock h77m board. would you mind to give us some hints about the install? what dsdt did you use, what kexts do you use and what did you use as bootflags?

help would be very appreciated!
greetings from germany

#3
C.Frio

C.Frio

    InsanelyMac Legend

  • Pandora Team
  • 1,170 posts
  • Gender:Male
  • Location:Cabo frio - Brasil
hi

I used this boot cd
https://www.dropbox....IDIA MacPro.iso

prepared (restore)the ML on a pen drive,and ad the nullcpu.. and faksmc...

made a boot with cd and choose the ML restored pen drive...if not boot, flag with npci=0x2000

after installation used chamaleon wilard ..the last one, with rev 2064 builtin... GE=yes, ...didn't use DSDT
audio with voodoo,wifi with 2870 kext
hope is the first kick...


edit...
why you don't install ML ...
my messages place have space now...

c.frio





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy