Jump to content

6870 with 4 monitors. Resetting display settings.


  • Please log in to reply
44 replies to this topic

#41
Lynge

Lynge

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts
eep357: Yep, switching to scaled enables the resolution selector again. Thanks.

My framebuffer line looks like this:
ATY,AMD,RadeonFramebuffer@0  <class AtiFbStub, id 0x100000338, registered, matched, active, busy 0 (1965 ms), retain 8>

The only problems I am having with it is the slight chopping when dragging a large window to the vertical screen (I can live with this) and when maximizing chrome, the transition effect is also choppy. Not so when doing the same with Textmate for some reason. Maybe it is just a product of having such a large amount of screen realestate?

I just tried booting with Bulrushes and I got all black screens.

#42
TH3L4UGH1NGM4N

TH3L4UGH1NGM4N

    (~_~)

  • Retired
  • 1,159 posts
  • Gender:Male
  • Location:Wonderland
  • Interests:(~_^)
The slight choppiness could either be from the fact that you're using the default FB as opposed to one that could be more optimized for your card. Another thing is that because of the 4 monitors the gpu has to power, there's also the 1024 memory size that will certainly play a big role when going beyond 2+ 1080p resolutions. I'd love to know what your gpu temps are like though because I know the more monitors I hook into my 6870 the more the temp bumps to push each one.

#43
Lynge

Lynge

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts
Would gladly provide you with the temps, any suggestions on how to get them?

My card has 2048 and it shows up as such, but maybe that's not what you meant?

eep357: If you still have those files, I would love to try them out or did you need any more info to make them work?

#44
eep357

eep357

    Triple Platinum

  • Retired
  • 2,527 posts
  • Gender:Male
  • Location:Dark Side of The Wall
  • Interests:things and stuff
oops, sorry this thread got lost in my shuffle :) First try just forcing Bulrushes using bootflag: ATIConfig=Bulrushes
and digging for modified files, I believe/hope it was this Attached File  modified ATI6000.zip   228.27KB   8 downloads

For temps, install FakeSMC from here HWSensors and include the radeon monitor plug-in (whatever it may be called this month) and then install a monitoring app such as iStat http://bjango.com/mac/istatmenus/

#45
TH3L4UGH1NGM4N

TH3L4UGH1NGM4N

    (~_~)

  • Retired
  • 1,159 posts
  • Gender:Male
  • Location:Wonderland
  • Interests:(~_^)
I second the fact that I lost track of the thread because I didn't easily see it anymore but if 2048 is your number then it's the framebuffer that most likely isn't correctly set because a 2gb framebuffer on the gpu should easily handle 4 simultaneous 1080p outputs.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy