Jump to content

Toshiba Satellite L755 GT525m


  • Please log in to reply
1 reply to this topic

#1
Thunderbolt

Thunderbolt

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 244 posts
Hi All,

I have successfully installed SL 10.6.8 on y AMD Phenom 960T and working excellently.

Also have installed SL 10.6.8 on my Toshiba Satellite L755 which an i5 2430m with 1 Gb dedicated GT525m, I am not sure if the card is working properly as in System profiler it shows as an "Unknown Chip" with only 512MB RAM, but the resolution is showing as 1366x768 and that is the max of my Laptop. I have tried ###### 3.1 and also 4.6 but after installing these my resolution turns down to 1024x768 and system profiler shows as a GT525m with 1 GB RAM, there are a few kexts in S/L/E like NVHal100.

I also have ML 10.8 Retail but I am wondering if it would support the laptop as the first time I installed ML 10.8 I kept getting "still waiting for root device" so I had to use the kernel flags "UseKernelCache=No" which booted the system.


Any one who has had luck in getting the gt525m working fully in SL 10.6.8 please do let me know.

Thnx.

#2
Rampage Dev

Rampage Dev

    InsanelyMac Deity

  • Local Moderators
  • 1,975 posts
  • Gender:Male
Use my guide here:

http://rampagedev.wo...rd-into-a-dsdt/





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy