Jump to content

MacBook with W7- no audio drivers


  • Please log in to reply
1 reply to this topic

#1
ju08

ju08

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
Hi,

I recently installed Windows 7 Ultimate 32Bit (build 7600) with SP1 (all updates) on my MacBook (not sure which, its Intel 1.8Ghz). I am very unfamiliar with how Mac's work, as I have been using PC's all my life (and I am reasonably knowledgable with them).

I installed BootCamp, and I've upgraded it to 3.1.

Everything seems to work except the audio device.

I've Googled, and tried:
installing in safemode
downloading various versions of the realtek driver package (but the driver exe in program files won't even open)
installing in compatibility mode
Using the standard High Definition drivers
Checking the apple support site for drivers/help


Under playback devices it says "No audio devices are installed"... and when I click the speaker button (with a red X on it) it takes me to trouble shooting....

Can anyone help me out? Cheers

#2
FlyingMac

FlyingMac

    InsanelyMac Protégé

  • Members
  • Pip
  • 18 posts
  • Gender:Male
Hi, I have the same problem, `I'm going to download bootcamp drivers maybe can fix it,
http://isohunt.com/t...amp?tab=summary





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy