Jump to content

Mountain Lion installed failed :(


  • Please log in to reply
4 replies to this topic

#1
brendanb581

brendanb581

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts
Hi all (hackintosh n00b)

I bought ML from the app store earlier and used ###### to install it onto a flash drive... ran this on my laptop and started installing OS X... got to 5 minutes remaining and it said installed failed because of an error... any ideas? :(

Thanks

#2
splonk

splonk

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 167 posts
Try rebooting with your installation flash drive but select your ML installation on your hard drive instead of the install media. The probability is that the installation is complete. The error message is typical because the installation expects to find Mac hardware and fails.

#3
brendanb581

brendanb581

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts
I rebooted with the flash drive in but the only 2 options to boot into is the flash drive installation or the other partition which windows will be going on... :\

This is the guide I used btw.. http://www.macbreake...ion-######.html

the ###### is u n i beast btw lol

#4
TH3L4UGH1NGM4N

TH3L4UGH1NGM4N

    (~_~)

  • Retired
  • 1,159 posts
  • Gender:Male
  • Location:Wonderland
  • Interests:(~_^)
Suggest you restore the os x base system to the usb it's the method that most use and usually results in the least amount of errors since you're doing it manually and not by the means of another application.

Also, we know the asterisks mean one of the beasts but here we're more civilized and don't rely upon the power of beasts because we're humans ya know.

#5
mnfesq

mnfesq

    Emenef, Esquire

  • Members
  • PipPipPipPipPipPipPip
  • 546 posts
  • Gender:Male
  • Location:Southern California
Use the log window during the installation, it will tell you why it's failing. I had this issue and it was due to a permissions problem with some roll-back kexts I had to use to get my USB installer to boot. It aborted the attempt to create a kernelcache because it said certain kexts were not genuine. The thing is, it was so far along in the installation, that I was able to go into my Lion installation, check things out on ML, copy of the Extra folder from the USB installer to my ML installation and boot up in ML.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy