Jump to content

iatkos s3 v2 keeps restarting after installation


  • Please log in to reply
3 replies to this topic

#1
gavbear1234

gavbear1234

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
i installed iatkos s3 v2 on my hp mini 110 3100 and it won't stop restarting after i installed it, i've tried multiple boot flags but they don't work...help!

#2
treyhamilton25

treyhamilton25

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 134 posts
  • Gender:Male
  • Location:Maverick Hunter HQ
  • Interests:Hackintoshing
Have you tried making a boot disk? you'd have to create one on a usb drive though. I have to use one to boot SnowLeo on my laptop. There are a few different kinds out there so just just google it.

#3
sjobsfan

sjobsfan

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts
  • Gender:Male
  • Location:NYC
I'm having the same issue. I installed it successfully about a year ago but I updated it too far and it broke my WiFi so i tried to reinstall but I have never been able to since. Any suggestions?

#4
treyhamilton25

treyhamilton25

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 134 posts
  • Gender:Male
  • Location:Maverick Hunter HQ
  • Interests:Hackintoshing
You need a boot disk. Set your boot options in your BIOS to boot from cd/dvd first, insert your boot disk, when the boot disk's menu is up, eject that cd/dvd and insert the iAtkos s3 v2 disk, when it starts spinning hit F5 to refresh the menu and select iAtkos. It will take a little while to boot up so be patient. Well it did for me anyhow. If you need more help PM me. I'll do what I can.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy