Jump to content

GTS 250 Resolution?


  • Please log in to reply
2 replies to this topic

#1
Mr Nipples

Mr Nipples

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
Hi folks!
I've had a lion hackintosh for quite a while now with smooth fully working graphics and no other issues. Since using mountain lion I cant get graphics working.

My previous installation used kexts to get graphics working so I copied the nvidia kexts I had previously but that causes a hang at 'DSMOS HAS ARRIVED'

. I have tried using nvenabler and nvdanv50hal and adding my graphics cards device id but no luck! I have also used graphics strings which has not helped change resolution, however it does get os x to recognise my card correctly in system profiler

Posted Image

At the end of a verbose boot just before It goes to the login screen I get the following errors

Posted Image

If you could help me out that would be great!
Cheers,
Mr Nipples

#2
iFIRE

iFIRE

    InsanelyMacaholic

  • Moderators
  • 3,769 posts
  • Gender:Male
  • Location:Bcn-Spain
look here:[SOLVED]GA-p55a-ud3r + GTS250, low resolution and w/o QE/CI

#3
Mr Nipples

Mr Nipples

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
Thanks for the response, I've tried DSDT before but I get compiling errors, Also, I have narrowed down the issue to being a problem with nvdanvresman.kext. It's the kext that allows resolution control and I cant boot with it because I get a hang on 'DSMOS HAS ARRIVED' Any ideas?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy