Jump to content

Unknown CPU model 0x3a


  • Please log in to reply
8 replies to this topic

#1
wollvieh

wollvieh

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
Hey!

I'm getting this message everytime I boot into OS X in verbose mode:

kernel[0]: WARNING: IOPlatformPluginUtil : getCPUIDInfo: this is an unknown CPU model 0x3a
kernel[0]: -- power management may be incomplete or unsupported

I run Mountain Lion GM on
CPU: i5-3570K
Mainboard: Gigabyte GA-Z77X-UD5H
Model: MacMini5,1

It doesn't seem to affect my system, which runs quite smoothly (although it panic'd once or twice). Anyway, I'm a little confused about that message. I googled it a lot but couldn't find any help ..

Does anyone have the same problem / know how to get rid of it?
Respectively can someone tell me more about this issue?

#2
rockinron_1

rockinron_1

    InsanelyMac Sage

  • FAQ Team
  • 394 posts
  • Gender:Male
  • Location:UK
Probably because your using an Ivy Bridge CPU which isn't part of the Mac Mini 5,1 smbios. Try a different smbios which matches your configuration. Although if its purely cosmetic don't worry about it.

#3
wollvieh

wollvieh

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
Are you sure it's purely cosmetic? But thanks for your answer, I'm gonna try some other model identifiers!

#4
rockinron_1

rockinron_1

    InsanelyMac Sage

  • FAQ Team
  • 394 posts
  • Gender:Male
  • Location:UK
I just assumed with you saying it runs smooth, personally I'be not used an Ivy Bridge yet.

If you don't know you can use chameleon wizard to see which smbios suits your computer best
http://www.insanelym...howtopic=257464

#5
wollvieh

wollvieh

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
well nope, the model identifier wasn't it .. I even tried some MacbookAir / Pro models

#6
realaeon

realaeon

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts

well nope, the model identifier wasn't it .. I even tried some MacbookAir / Pro models


I have the same ivy bridge CPU, the error code you are getting is because there's no smbios available for Ivy Bridge yet. I haven't experienced any problem using 10.7.4 or 10.8 with this error code. I'd wait until a new smbios is released but don't worry, performance is not affected.

#7
wollvieh

wollvieh

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
ah okay, thanks! ^_^

#8
Duncan Leo

Duncan Leo

    InsanelyMac Protégé

  • Members
  • Pip
  • 43 posts
Found this somewhere. Use with caution.
MBP10,1 is the Retina while 9,1 and 9,2 is normal macbookpros with IVY BRIDGE

Attached Files



#9
ThibaultAnd

ThibaultAnd

    InsanelyMac Protégé

  • Members
  • Pip
  • 40 posts
Thank You very much Duncan Leo, I was looking for this !





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy