Jump to content

Installazione ML Retail 10.8/1/2/3/4/5 x Asus P6T Deluxe V2 & P6T SE

* * * * * 1 votes TEST Asus P6T Deluxe Asus P6T SE ML Retail 10.8/1/2/3/4/5

  • Please log in to reply
377 replies to this topic

#81
ipercarlitos

ipercarlitos

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
  • Gender:Male
scusa xdjantonio... il file che mi hai postato non riesco a scaricarlo... puoi mandarmelo di nuovo il dsdt?!?! grazie

#82
pru

pru

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
Ciao, sto approcciando questo (a me nuovo) mondo dell'hackintosh e volevo chiedere aiuto per alcune cose.
Per prima cosa questo è il mio hardware:
MB Asus P6T-SE
CPU Intel i7 920 (overclock a 3.2 GHz)
Scheda video Nvidia 8800GTX
HDD Seagate 250GB
Bootta e carica OSX correttamente, LAN e USB tutto ok.
Il mio problema è l'audio che no va: è ALC1200 e ho letto vari post su internet ma non sono riuscito a risolvere...
Volevo chiedere se qualcuno riesce ad aiutarmi con una procedura facile e chiara, magari senza dover scrivere stringhe di codice (non sono pratico di DSDT, DSDT editing, ect).
Grazie per l'aiuto.

Edit: scusa Fabio, ho modificato il post, mi aiuti pls?

#83
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,466 posts
  • Gender:Male
  • Location:Italy

Ciao, sto approcciando questo (a me nuovo) mondo dell'hackintosh e volevo chiedere aiuto per alcune cose.
Per prima cosa questo è il mio hardware:
MB Asus P6T-SE
CPU Intel i7 920 (overclock a 3.2 GHz)
Scheda video Nvidia 8800GTX
HDD Seagate 250GB
Ho installato OSX ML 10.8.2 usando chiavetta creata con UxxBxxxx, bootloader con MxxxxBxxxx e niente altro.
Bootta e carica OSX correttamente, LAN e USB tutto ok.
Il mio problema è l'audio che no va: è ALC1200 e ho letto vari post su internet ma non sono riuscito a risolvere...
Volevo chiedere se qualcuno riesce ad aiutarmi con una procedura facile e chiara (non sono pratico di DSDT, DSDT editing, ect).
Grazie per l'aiuto.


Come da Regolamento :

Discussioni riguardanti spin-offs commerciali della scena OSx86 sono consentite se per capirne la natura, ma discussioni su come usarli o altri tipi di promozione non saranno ammessi in quanto discordanti con lo spirito della scena OSx86. Questo vale specialmente per tonymacx86 e le sue "bestie".

Modificando il post e riproponendo la domanda sai ( frizzo e fonfo :wacko: quando leggo usato chiavetta creata con UxxBxxxx, bootloader con MxxxxBxxxx ) chiedi pure a me.
Dato che il post lo aperto io mi piacerebbe che restasse pulito.

Fabio

#84
pru

pru

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
Fatto Fabio, scusami 😬
Sto pensando di rifare l'installazione da zero.
Cosa mi suggerisci considerando che sono un niubbo neofita?

#85
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,466 posts
  • Gender:Male
  • Location:Italy
Tutto OK :) bene.

Fai una installazione nuova poi proseguiamo con un passo alla volta.

La procedura :
1) Installazione Mountain Lion
2) Installazione Boot Chameleon
3) Installazione vari Kext
4) Kext Wizard riparazione di permessi e cache

Fabio

#86
pru

pru

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
Ciao Fabio, per prima cosa grazie per la disponibilità.
Saresti così gentile da mettermi il link della guida all'installazione di ML corretta? A partire da come creare la USB.
Non vorrei seguire una procedura sbagliata, farti perdere tempo, e scoprire alla fine che ho sbagliato guida...
Grazie

#87
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,466 posts
  • Gender:Male
  • Location:Italy
Ecco a te il Link : http://www.insanelym...-automatizzata/

Fabio

#88
pru

pru

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
Ciao Fabio,
dopo qualche problemino USB e formattazione dischi sono riuscito ad installare ML10.8.2 Retail.
Al riavvio a fine installazione, faccio fare il boot da usb e mi si presentano 2 opzioni: USB o partizione HHD (che io ho chiamato MAC), clicco sulla partizione dell'HHD dove ho installato ML, vedo la schermata grigia con la mela e la "rotellina" si mette a girare... dopo 10 minuti continua a girare.
Come devo procedere?
Grazie

Edit: trovato errore, non facevo il "finalize" :wallbash: . Fatto tutto come da procedura, avviato senza usb e poi scelto partizione MAC, boot mooolto lungo e poi finalmente si avvia.
Ho fatto un riavvio e il boot rimane comunque molto lungo.
Prossimo step?
Grazie

#89
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,466 posts
  • Gender:Male
  • Location:Italy
Bene :)
Allora in org.chameleon.Boot.plist aggiungi :
<key>UseKernelCache</key>
<string>Yes</string>

Fabio

P.S. potresti mettere Hardware in firma. Grazie

#90
pru

pru

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
Ciao Fabio,
inserito le stringhe sopra: il boot rimane sempre molto lento e inoltre le unita disco sono diventate "arancioni".
L'audio non funziona (non funzionava ancora prima di inserire le 2 righe sopra).
Infine vorrei (bootloader?) non dover entrare ogni volta nel bios per variare da IDE a ACPI quando passo da win7 a osx e viceversa.
Grazie

#91
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,466 posts
  • Gender:Male
  • Location:Italy

inserito le stringhe sopra: il boot rimane sempre molto lento e inoltre le unita disco sono diventate "arancioni".


Devi installare IOAHCIFamily.Kext ( lo puoi prendere dalla mia guida : http://www.insanelymac.com/forum/topic/282652-guida-installare-os-x-mountain-lion-108-rtm-su-asus-p5q-deluxe/ )

Infine vorrei (bootloader?) non dover entrare ogni volta nel bios per variare da IDE a ACPI quando passo da win7 a osx e viceversa.


La gestione del boot la gestisce Chameleon per i due sistemi settando i dischi in Ahci, però dipende dall'installazione dei OS.

Fabio

#92
pru

pru

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
Ok, installato IOAHCIFamily.Kext e i dischi sono tornati "normali".
Mi restano da risolvere questi problemi:
- L'audio non funziona ( preferenze sistema/suono mi dice che non è stato trovato nessun dispositivo in/out)
- Non riesco a visualizzare video con quicktime, neanche quelli sul sito apple. Ho installato VLC, vedo i primi 2 secondi del video e poi crasha...
Suggerimenti?

#93
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,466 posts
  • Gender:Male
  • Location:Italy
Postami la cartella Extra.

Fabio

#94
pru

pru

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
Eccola qui sotto:
http://imageshack.us...1029alle09.png/
http://imageshack.us...1029alle09.png/

#95
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,466 posts
  • Gender:Male
  • Location:Italy
Non devi postarmi le foto, ma la cartella Extra.
Dimmi anche che kext hai installato.

Fabio

#96
pru

pru

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
riprovo: http://www.mediafire.../?7bh4ldf43reu9
Non sono riuscito a metterci anche la cartella Extension (contiene AHCI_3rdParty_SATA.kext, IOAHCIFamily.kext, jMicron36xATA.kext)
L'unico kext che ho installato è IOAHCIFamily

#97
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,466 posts
  • Gender:Male
  • Location:Italy
Stasera appena torno dal lavoro gli do un occhiata.

Fabio

#98
ErmaC

ErmaC

    127.0.0.1

  • Supervisors
  • 4,674 posts
  • Gender:Male
  • Location:Canary Islands

Non sono riuscito a metterci anche la cartella Extension (contiene AHCI_3rdParty_SATA.kext, IOAHCIFamily.kext, jMicron36xATA.kext)
L'unico kext che ho installato è IOAHCIFamily


Recentemente ho aggiornato l'AppleAHCIPort.kext (maggiori info qui) per una gamma più ampia di controller supportati...

Fabio

#99
pru

pru

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
Installato AppleAHCIPort.kext con kext wizard, riparato permessi e cache ma l'audio ancora non va...
Help me pls

#100
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,466 posts
  • Gender:Male
  • Location:Italy
In ritardo ma arrivo
Ecco

Fabio

Attached Files

  • Attached File  pru.zip   2.38MB   40 downloads

  • pru likes this





Also tagged with one or more of these keywords: TEST, Asus P6T Deluxe, Asus P6T SE, ML Retail 10.8/1/2/3/4/5

  Topic Stats Last Post Info

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy