Jump to content

Problem booting iAtkos S3 V2 on Aspire 5738 MS2264

iatkos problem aspire 5738 MS2264 Aspire 5738

  • Please log in to reply
No replies to this topic

#1
Mikko (Mokki)

Mikko (Mokki)

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts
  • Gender:Male
  • Location:Jyväskylä, Finland
Alright, i have installed iATKOS S3 V2 on this laptop day ago, now it was my first time to boot, it failed, it comes to apple logo, loads up, gives me a fuzzy screen.

I tried with -v GraphicsEnabler=No and so on. Nothing.

Then i set my SATA option from IDE to ACHI, and guess what?
Kernel panic.

Next i tried it with -v and GraphicsEnabler=No and Cpus=2.

Gives me the fuzzy screen.

Here is my specs:

Intel pentium T4500 @ 2.30ghz
ATI Mobility Radeon 560v (AKA 4650)
4 gigabytes of DDR3 memory.
500gb hdd (in a case, not inside.)

Any help would be awesome.





Also tagged with one or more of these keywords: iatkos, problem, aspire 5738 MS2264, Aspire, 5738


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy