Jump to content

Yukon / Marvell 88E8053 not working with 10.5.1


  • Please log in to reply
4 replies to this topic

#1
sk0wr0n

sk0wr0n

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
Hi everybody,

I've searched the forum and all I've found was that it should work by default. The ethernet hardware simply isn't recognized (ifconfig and so on) - so it seems. I've installed 10.5.1 (Kalyway release) on a Toshiba Tecra S2 (latest BIOS, all HW working properly with Linux and Windows).

As wireless lan cannot be used in encrypted mode, this would be my only option to connect to the internet. So - any suggestions? I've double checked the given hardware - there is an Yukon/Marvell LAN-chip installed with the internal name "88E8053". Maybe there is an option to (re-)activate the device?

Thanks in advance!

S.

#2
Gringo Vermelho

Gringo Vermelho

    The Jan Bird fix

  • Supervisors
  • 6,120 posts
  • Gender:Male
  • Location:Brazil
Yes, the 88E8053 is supported by the Yukon2 plugin (inside IONetworkingFamily.kext).

No idea why it isn't working for you.

#3
sk0wr0n

sk0wr0n

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
Thank you for acknowledging... I've checked the logs again and except numerous errors depending to not supported HW (PCMCIA, SD-card-slot and so on) there is no entry relying to the ethernet/lan-interface. All I can see is the wireless lan interface which of course is not working properly. I wonder my problems could have something to do with BIOS settings. Otherways - with Windows 8 (RP) and Ubuntu everything works fine.

Greets!

#4
Gringo Vermelho

Gringo Vermelho

    The Jan Bird fix

  • Supervisors
  • 6,120 posts
  • Gender:Male
  • Location:Brazil
It's possible that the Yukon2 plugin kext on your Kalyway distro is modified and therefore doesn't pick up on the 88E8053.

On many distros the 88E8053 part of info.plist inside the Yukon2 plugin was modified to work with the Marvell 88E8056 instead.

Go to /System/Library/Extensions, find IONetworkingFamily, right click, show contents, open the plugins folder, find Yukon2, right click, show contents and open the info.plist inside to see if that's the case.

It's also possible that 10.5.1 is too old? I don't know which Mac model uses the 88E8053, but I know that it's still supported on Lion 10.7.4.

#5
sk0wr0n

sk0wr0n

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
Yes. There is an entry for the Yukon-88E8053 in the Info.plist. I'm afraid, that even 10.6 will not work on the old laptop (but it is still worth a try).





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy