Jump to content

insanelymac has been really hard to access for a couple off days anybody else had the same problem?


  • Please log in to reply
43 replies to this topic

#41
instant idiot

instant idiot

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 182 posts
  • Gender:Male
Problems all gone now.

*shrugs and walks away*

#42
Kasakka

Kasakka

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 145 posts
Still having issues with the site loading. This happens both at home and work so I think it's a problem on your end. Sometimes when you try to go to the site again the pages load but then a bit later (probably when the connection closes) they just go into an infinite loop.

#43
Ed

Ed

    Old skool Mac user

  • Administrators
  • 803 posts
  • Gender:Male
  • Location:Portsmouth, UK
@Kasakka please could I ask you to send me (or post here) your Traceroute and also the name of your ISP? This will massively help us track down the cause of this issue and we'll get it fixed ASAFP!

#44
Kasakka

Kasakka

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 145 posts

@Kasakka please could I ask you to send me (or post here) your Traceroute and also the name of your ISP? This will massively help us track down the cause of this issue and we'll get it fixed ASAFP!


Here you go, my ISP is TeliaSonera.


traceroute to www.insanelymac.com (87.124.44.2), 64 hops max, 72 byte packets
 1  10.133.194.1 (10.133.194.1)  0.663 ms  0.483 ms  0.467 ms
 2  * nblzone-gw.lau.hel.fi.nblnet.com (83.145.193.133)  1.785 ms  1.608 ms
 3  pertr1-te0-3-0-5.lau.hel.fi.nblnet.com (83.145.255.246)  2.545 ms  2.458 ms  2.394 ms
 4  rtr3-te7-4.lau.hel.fi.nblnet.com (188.117.15.254)  1.977 ms * *
 5  te3-5.ccr01.hel03.atlas.cogentco.com (149.6.58.57)  2.236 ms  2.014 ms  1.855 ms
 6  te7-8.ccr01.hel01.atlas.cogentco.com (154.54.58.17)  2.146 ms  2.052 ms  2.044 ms
 7  te0-1-0-2.ccr21.sto03.atlas.cogentco.com (154.54.36.53)  9.273 ms  9.549 ms  9.390 ms
 8  te0-3-0-5.ccr21.ham01.atlas.cogentco.com (154.54.38.29)  31.615 ms  31.450 ms  31.387 ms
 9  te0-4-0-4.ccr21.ams03.atlas.cogentco.com (154.54.60.173)  37.089 ms  37.058 ms  47.041 ms
10  te0-5-0-0.ccr21.lon13.atlas.cogentco.com (154.54.38.58)  60.624 ms  109.787 ms  125.876 ms
11  te0-1-0-0.ccr21.lon01.atlas.cogentco.com (154.54.57.109)  113.615 ms  44.939 ms  45.069 ms
12  te1-1.mag02.lon01.atlas.cogentco.com (154.54.74.110)  57.717 ms  47.998 ms  47.871 ms
13  149.6.184.110 (149.6.184.110)  48.122 ms  48.182 ms  50.294 ms
14  87.124.32.94 (87.124.32.94)  50.502 ms  50.506 ms  50.495 ms
15  r1s.c2.catn.com (87.124.43.21)  50.503 ms  50.512 ms  50.467 ms
16  insanelymac.com (87.124.44.2)  50.810 ms  50.542 ms  50.508 ms

The traceroute seems to always complete but loading pages can sometimes hang. If I hit enter on the address bar again they sometimes load so I'm guessing the traceroute is just hammering the connection enough for it to succeed.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy