Jump to content

[HELP] Realtek ALC880 in Mac OS X 10.6.8

Realtek ALC880 Mac OS X 10.6.8 Help

  • Please log in to reply
1 reply to this topic

Alvin Leung

Alvin Leung

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
  • Gender:Male
I have a Hackintosh with Mac OS X 10.6.8. Everything is working properly except the sound card . The sound card is Realtek ALC880. Can anyone provide me a way to get it work?

CPU: Intel Pentium 4 520 HT (non-64bit)
Chipset: Intel 915G + ICH 6
Graphics Card: AMD Radeon 6570
Boot loader: Chimera
Kernel: Custom kernel



    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
  • Location:berlin
SOLVED!!! file in attachment on the bottom....

Ok, i hope you have solved your problem already as you posted some time ago but...if not, and for the ones who have same trouble here's the solution it worked for me.

And believe me, was after a research of 2 days non stop!!!! I was getting frustrated already cause loads of threas have the same probelm but...no solution.

I have ACL880 and after trying all possible Kexts (Azalia, apple, several voodooHDA versions, acl880 specially for snow leopard,...) i finally found a solution that its better then i though i could get. I have all the options on my sound card like i never had. I had an hackintosh for 2 years on the same pc and i only had Output. Now theres input, and all the outputs.

Its a voodooHDA.kext

and dont worry, i tried also many voodooHDA versions that didnt really worked but this one works 100%

I hope i help someone with this.


Props to Demigod from this thread: http://osx86.co/f36/...2585/page2.html

ps: Any problem with the download just send me a PM that i find another solution.

Attached Files

Also tagged with one or more of these keywords: Realtek, ALC880, Mac OS X, 10.6.8, Help

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy