Jump to content

ALC888 Shuttle XPC SP35P2 Sound in Lion

alc888 shuttle sp35p2

  • Please log in to reply
3 replies to this topic

#1
daz1uk

daz1uk

    InsanelyMac Protégé

  • Members
  • PipPip
  • 52 posts
Ok,

I have tried lots of different kexts and spent hours trying to get my sound to work on Lion10.7.2, I finally give up and am coming to you guys for help.

I briefly managed to get sound to work using the Voodoo drivers in ###### but this causes system crashes for some reason.

My system is a Shuttle SP35P2
Lion 10.7.2
ALC888
P35 + ICH9R Board

Everything else works great, if only I could have sound : )

#2
buoo

buoo

    The Prodigal Son

  • Moderators
  • 4,534 posts
  • Gender:Male
  • Location:Italy
The next time do not open 12 topics :P

#3
rlf

rlf

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 992 posts
I found one guy with a SP35P2 that said he had success with AppleHDA.kext v. 1.7.4

Here is one: http://www.osx86.net..._-_1249_...html

It says it works for ALC888s but it's worth a try.

#4
daz1uk

daz1uk

    InsanelyMac Protégé

  • Members
  • PipPip
  • 52 posts

The next time do not open 12 topics :P


Yeah, sorry about that, was having an issue with my connection and pushed post a couple of times.....or maybe 12 times. :worried_anim:





Also tagged with one or more of these keywords: alc888, shuttle sp35p2


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy