Jump to content

Search the Community: Showing results for tags 'alc888'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 9 results

  1. Que tal amigos como les va??, espero que estén bien y que tengan éxitos en todo lo que hagan y quieran emprender. Tengo un problema amigos, tengo instalado Mac OS X Lion 10.7.2 iAtkos L2 (por supuesto compré la licencia del Lion), en una Dell Inspiron 530, y me funciona todo bien excepto el sonido, la placa de audio integrada es una Realtek ALC888/1200 @ Intel 82801IB ICH9. No encuentro ningún método para hacerla funcionar, he probado varios kext y nada : / De antemano muchas gracias amigos, cuídense y éxitos!!!
  2. Well, Ive successfully installed Mavericks 10.9.0, using Niresh's USB Distro. Install went great, I only ran into the root error, which bypassed with just -v -f usbbusfix=yes, nothing worked till I tossed in the -f. I also updated to 10.9.5 using the combo updater, and didn't break anything, no issues with the install. As far as my laptop goes, specs are... -MSI VR705- (Though my laptop is rebranded Nobilis) Core 2 Duo 2.0ghz 3 gigs DDR2 Realtek ALC888 (popping & crackling during audio playback) Ralink RT2790 Wi-Fi (can't get it to work) Realtek ALC 8111C Ethernet (works great) Nvidia Geforce 8200M G (works great) I really don't understand how to install drivers for hardware on osx86. I'm pretty sure "kexts" are basically the drivers compiled into a single file? And I use a kext installer, to install it, and then I resync the cache and permissions? But what I don't understand is what points the OS to using THAT kext for THAT hardware. I've spent days and days reading, and still don't understand. I think its something to do with DSDT is some type of configuration file that points the hardware to a kext or something? Really don't know. I've tried installing kexts and stuff to get my sound working right, and still hasn't changed at all. Also tried stuff to get my wifi working, no luck. The biggest reason I wanted osx86 is for iMessage, which gives me an error when I try to login. iCloud, FaceTime and all that work fine. I installed the NVRAM thing, didn't change anything. Anyone able to point me in the right direction? Edit: I got to the point where iMessage says, it cannot be setup right now with my user ID, and need to contact Apple. Progress I guess.
  3. Hi After I updated my OSx86 installation to v10.5.7 I no longer have sound. Everything else is OK. My motherboard is a MSI Neo2 FR which has a Realtek ALC888/1200 @ Intel 82801IB ICH9 - High Definition Audio Controller. No sound system is seen in System Profiler. I have tried to update the drivers using the hardware driver tool in OSx86 tools but the update server is down (or gone) Can anyone help me getting my sound system working again please.
  4. Hello I'm have problem in Mountain Lion with sound on ALC888 in EP41-UD3L and not run audio 5.1. Only 2 channel works - screen photo file I add to this post. Now use this file https://www.dropbox....pleHDA.kext.zip In Lion, my sound was working perfectly using only AppleHDA + Plataform.xml + layout888.xml all added with HDA Wizard (link to this files:) https://www.dropbox....0y9u/alc888.zip I test more metod: For Mountain Lion I make this (and not works for me - is't audio): VCH888 Posted 29 July 2012 - 04:38 PM You need to rename layout888.xml to layout12.xml and edit inside layout12.xml to be as following <key>LayoutID</key> <integer>12</integer> get perl script from zlib.pl.zip (by Revogirl, R.I.P.) (compress) perl zlib.pl deflate layout12.xml > layout12.xml.zlib also; perl zlib.pl deflate Platforms.xml > Platforms.xml.zlib copy *.xml.zlib to /System/Library/Extensions/AppleHDA.kext/Contents/Resources/ ------------------ ------------------ And link to oryginal (not patched) AppleHDA.kext for Mountain Lion : https://www.dropbox....z%20ML%20GM.zip Please help me. Thanks.
  5. I've been working on getting my on board audio working again (worked fine prior to ML update) mainly so I can use the digital audio input for my Xbox which is connected to my Monitor's secondary input (this setup let's me easily flip between my OS and the Xbox). The device shows up in the system profiler but does not appear in my sound preferences as an input or ouput option. Also, the digital input port is currently missing from the layout in profiler: Intel High Definition Audio: Audio ID: 1 Speaker: Connection: 1/8-Inch Jack Line Output: Connection: 1/8-Inch Jack Line Output: Connection: 1/8-Inch Jack Internal Microphone: Connection: Internal Line Input: Connection: 1/8-Inch Jack Line Input: Connection: 1/8-Inch Jack Headphone: Connection: 1/8-Inch Jack S/PDIF Optical Digital Audio Output: Connection: Combination Output I used Mbeast and tried both w/ DSDT and without DSDT options. Mobo is as listed in my sig - Gigabyte P55A-UD3 I do have a griffin firewave which I use for my audio output, it still works fine as always.
  6. Buonasera a tutti, vi scrivo perchè mi sto disperando per far funzionare l audio nella mia nuova installazione di Mavericks... Ho fatto l' installazione con pandora 2 ho messo la stessa cartella extra che avevo in mountain lion. Tutto funziona apparte l' audio. Ho provato AppleHDA.kext( alc888 e alc1200) ( anche associato a HDAEnabler8888.kext), niente da fare. La prova è fallita anche con il kext VoodooHDA presente nel pacchetto post installazione di pandora. Sinceramente non so che pesci prendere... Grazie
  7. Hackintosh2000

    Is my DSDT correct for ALC888?

    I used the DSDT editor and patched the DSDT for a friend's Dell Studio 504s desktop. I used DTGP, HDEF and ALC888. Does everything look good? With the stock Mountain Lion AppleHDA.kext installed this is what I get in the system report... Is my DSDT enabling working? Am I ready to move on and get a patched AppleHDA.kext at this time? dsdt.aml.zip
  8. Hey guys, I'm exhausted. I've tried everything possible to get the audio fixed on my motherboard. I recently did a fresh, brand new install of 10.9.0 using MyHack and was successfully able to update using Mac App Store to 10.9.2; I can't, for the life of me, figure out how the hell to get the audio fixed. I've tried voodooHDA and I get "No VoodooHDA Devices Found", I've tried a lot of patched AppleHDA/HDAEnablers, installer packages, and NOTHING. Can someone, ANYONE who has this same board using the Catri f9f Bios help me out, PLEASE?! I would greatly appreciate it. Also, I didn't use a DSDT for this install. It all works just like that except for the audio. HALPZ!!
  9. Ok, I have tried lots of different kexts and spent hours trying to get my sound to work on Lion10.7.2, I finally give up and am coming to you guys for help. I briefly managed to get sound to work using the Voodoo drivers in ###### but this causes system crashes for some reason. My system is a Shuttle SP35P2 Lion 10.7.2 ALC888 P35 + ICH9R Board Everything else works great, if only I could have sound : )
×