Jump to content

Installer hackintosh sur un HP DV7 4177sf


  • Please log in to reply
67 replies to this topic

#61
Matt35

Matt35

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 250 posts
  • Gender:Male
  • Location:France
Ca marque un truc du genre :

[PCI Configuration begin]



#62
sachapg

sachapg

    InsanelyMac Protégé

  • Members
  • Pip
  • 36 posts
CA je l'ai résolu en changeant les kext nécessaires. Mais maintenant apparait un autre soucis, je vous envoie la photo

Voici :

Attached Files



#63
Matt35

Matt35

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 250 posts
  • Gender:Male
  • Location:France
Alors la, je ne sais pas... Essaie de verifier ton disque avec fdisk, mais sinon, la je ne sais pas (et oui, on ne peut pas tout savoir ;) )

#64
sachapg

sachapg

    InsanelyMac Protégé

  • Members
  • Pip
  • 36 posts
Ce que je vais faire c'est faire un backup de mon DD, installer mac en formattant le disque dur en GUID, pour installer mac retail. Et puis installer Windows sur une autre partition c'est possible ça non ? La partition de boot sera celle de mac non ?

#65
Matt35

Matt35

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 250 posts
  • Gender:Male
  • Location:France
Oui, normalement, apres avoir installer le retail, il faut installer chameleon...

#66
sachapg

sachapg

    InsanelyMac Protégé

  • Members
  • Pip
  • 36 posts
Bon j'ai réussi à booter sur la clé, j'ai le droit au Local Apic Error esr 64 en bootant sur lion en retail comment faire ?

#67
Matt35

Matt35

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 250 posts
  • Gender:Male
  • Location:France
Je ne sais pas : je n'ai jamais pu installer lion car je ne suis qu'en x32 :'(

#68
sachapg

sachapg

    InsanelyMac Protégé

  • Members
  • Pip
  • 36 posts
Bon alors les gars bonne nouvelles ! J'ai réussi à installer Lion GM, c'était une histoire de next intelhd graphics, je les ai supprimé et voila, j'ai ensuite comboupdate vers 10,7,3, tout marche nique excepté le wifi le bluetooth et La carte ATI radeon 5650 Mobility, peut être la carte IntelHDGraphics. Sauriez vous comment faire pour installer la carte le wifi et tout, j'ai testé plusieurs façons avec Wireless utility, installer les kexts avec kextutility, mais pourtant le message no device s'affiche sans arrêt. LA carte ATI Aussi j'ai testé diverse manière dont une avec le EDID. Ma priorité serait d'abord le wifi... Et de plus j'ai démarré en 32bits avec arch=i386 mais rien...





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy