Jump to content

Problème de son

- - - - - son 10.6.8 iatkos s3 v2

  • Please log in to reply
No replies to this topic

#1
Matt35

Matt35

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 250 posts
  • Gender:Male
  • Location:France
Après le problème de réseau, le problème de son ;)
En effet : J'ai deux cartes son : la carte intégrée SoundMAX integrated digital audio, et une autre carte Creative Audio PCI (ES1371, ES1373) .
J'ai vu que la carte intégrée devait être prise en compte avec voodooHDA et AppleHDA, j'ai donc (malheuresement) coché les deux kexts (et oui, je ne savais pas, à l'époque ;)) !
Et depuis, plus rien ne fonctionne, même en supprimant les 2 kexts de Extra ou de S/L/E et en rajoutant d'autres.
Un jour, j'ai trouvé kX Audio Developpement pour ma carte "secondaire". Ca a marché un moment, mais je me suis rendu compte que seuls les sons d'alerte ne fonctionnait, pas les autres. C'est pour ca que j'ai désinstallé. Mais après, impossible de le réinstaller correctement et que ca marche... Pour certaines Kexts, j'ai eu un message me disant que :

L'extension du système "AppleAC'97.kext" n'a pas installée correctement ou est endomagée et ne peut pas être utilisée.

Voilà !

Merci de m'aider ! :)

Mac35000





Also tagged with one or more of these keywords: son, 10.6.8, iatkos, s3 v2


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy