Jump to content

No sound after iAtkos S3 V2 Installation

10.6.8 Iatkos S3 v2 Sound AppleAC97

  • Please log in to reply
1 reply to this topic

#1
Matt35

Matt35

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 250 posts
  • Gender:Male
  • Location:France
Hello World !
So, i've installed iAtkos S3 V2 with the appleAC97audio and voodooHDA. When i reboot my computer, the sound doesn't work... i tried install another appleHDA, voodooHDA, kX audio développement. It worked with kX Audio développement, but only for the notifications, not for other sounds.
I've tried a lot of other Kexts, but no one works...
Please help me !!

PS: same thing after 10.6.8 upgrade !

Mac35000

#2
cdoublejj

cdoublejj

    InsanelyMac Protégé

  • Members
  • PipPip
  • 94 posts
  • Gender:Male
  • Location:USA, MO
A little bit of grave dig but, i have same issue i also wonder why with S3 V2 both Voodoo HDA and Apple HDA are selected, perhaps they wrok together?





Also tagged with one or more of these keywords: 10.6.8, Iatkos, S3 v2, Sound, AppleAC97


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy