Jump to content

Chameleon screwed my OSx86

Chameleon; boot flags

  • Please log in to reply
2 replies to this topic

#1
andrewc12

andrewc12

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
So, I installed OSx86 onto my AMD Phenom II X4 810 (Quad-Core) computer, but when I try to use Chameleon to run Mac OS X, it doesn't work, it restarts. I use Navcom's ModCD to log on, and even that panics some times. ._.
I tried boot flags, but I'm hopelessly a OSx86 newb, so, yea. I fail.
Any help with such? I'm also trying to find a way to update it to 10.6.8 if there is a way.
-To install on AMD, I used legacy kernel. :)

#2
Matt35

Matt35

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 250 posts
  • Gender:Male
  • Location:France
And what distrib did you use ? Can you try with the qoopz kernel ? Can you put a screen capture of your panics ?

#3
danageis

danageis

    InsanelyMac Protégé

  • Members
  • Pip
  • 33 posts
er, idk what you are really asking. Chameleon is a bootloader that allows PC's to boot into OS X so it can't really 'ruin' your OSx86 install. Like without a bootloader like chameleon or chimera you don't HAVE an OSx86 install lol. You're gonna need to give some more information about your system before anybody here can help you because if it won't start it means you need to find specific boot flags to boot with. ModCD tries to automatically configure the boot options tailored to your system, so if you can boot with ModCD there has to be some set of options that works with your system.

You should post here the specs of your system, what kexts you're using and what options you have put into the chamelon boot.plist.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy