Jump to content

dopo aggiornamento 10.6.7 a 10.6.8 aiuto


  • Please log in to reply
5 replies to this topic

#1
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 1,906 posts
  • Gender:Male
  • Location:Roma
ciao a tutti

volevo mettere in linea il mio triplo boot perche era un po' incasinato

reistallo hazard e aggiorno fino a 10.6.7 e tutto fila liscio

istallo ubuntu e bootloader istallo chimera rc5 e fino a qui tutto perfetto video audio e tutto il resto

triplo boot perfetto win 7 ultimate, snow leopard, ubuntu

e qui viene il bello (diciamo il brutto) mi preparo legacy_kernel 10.6.8 e slepenabler 10.6.8 e scarico aggiornamento combo 10.6.8 lo istallo
non riavvio, istallo legacy_kernel.pgk poi con kexts helper lo slepenabler
riparo i permessi e al riavvio
mi da questo
Attached File  2012-05-05 21.48.46.jpg   1.39MB   17 downloads

ho provato il fatidico flag NPCI=0x2000

secondo problema ho un buckup con time machine ma dal disco di hazard se lo inserisco e poi voglio avviare time machine si impalla tutto
come posso risolvere o ripristinare
ho provato con un dvd di iatkos v7 a far partire time machine, parte ma ho poca fortuna non mi vede hd pata dove ho il buckap

up

#2
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 1,906 posts
  • Gender:Male
  • Location:Roma
Risolto Grazie dell'aiuto

#3
Gipo

Gipo

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 351 posts
  • Gender:Male
  • Location:Zena, Italy
Come?

#4
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 1,906 posts
  • Gender:Male
  • Location:Roma
ho risolto con il disco hazard 10.6.6i con quello time machine ha funzionato
e ho ripristinato da buckap

ora ho un triplo boot win 7 ultimate snow leo 10.6.8 e ubuntu 11.10

#5
thecliffhanger

thecliffhanger

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 151 posts
quindi dov'era il problema? scusa ma io non l'ho capito... il backup di timemachine non avrebbe dovuto far tornare tutto alla 10.6.7, quindi come fai a ritrovarti con la .8?

#6
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 1,906 posts
  • Gender:Male
  • Location:Roma
il problema era solo che quando aggiornato il kernel non era il legacykernel 10.6.8 ma na ciufega

poi con time machine dell' hazard client 10.6.2-3 non mi fungeva

allora ho provato con 10.6.6i ed รจ andato

e ho messo tutto come era 10.6.7 e poi ho aggiornato

poi mi sono fumato na bella sigaretta
poi sono andato in bagno lol





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy