Jump to content

I get the classic hang at ** Device in slot: slot--1 **

hang slot--1

  • Please log in to reply
No replies to this topic

#1
baekalfen

baekalfen

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
  • Gender:Male
  • Location:Roskilde, Denmark
Hi, I have recently installed OSX on my AMD machine and I got everything working (including graphics), but i messed something up and had to reinstall.
I installed OSX with nawcom's mod disc and retail snowleopard dvd.
Everything works except for my graphics card (XFX ATI 5850).
The last time I got it working i used GraphicsEnabler, but this time i don't get that far. I get stopped by the ** Device in slot: slot--1 ** error message. I have tried PCIRoot=1, update fakesmc, run in non-64-bit mode, ATY_init.kext and iopcifamiliy.kext, but i still doesn't work (I don't get the same error message with each method).

I'm currently running 10.6.6. Might it help to update to 10.6.8?

Can anyone help me with this?





Also tagged with one or more of these keywords: hang, slot--1


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy