Jump to content

10.5.8 & Belkin USB Wireless adapter F5D9050C


  • Please log in to reply
No replies to this topic

#1
eddiebelfast

eddiebelfast

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts
Hi, I have an Acer Aspire 1804, P4 HT 3.2/2gig ram/ 128meg dedicated ATI video with 10.5.8.
To me it's a perfect install, ( I have a Mac so know what it should behave like ) except for one little thing.
The mini pci card isn't recognised so I tried the above mentioned Belkin, which works perfectly on the mac. It installs perfectly on the Acer and works great , however after a reboot it's gone.
If I remove all traces of the install and then reinstall it works. After a reboot the Belkin software tells me," No device found ". I have run kext utilty but nothing works.


I think this is a prob with the USB connection. I have just rebooted, the software showed no device, I removed the adapter and reinserted it and it worked.
Any suggestions?

Fixed. It requires the above, just remove it and wait 5 seconds and then reinsert. It then takes about 15 to 20 seconds to boot. I went into networks and locked it. Then ran repair permissions.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy